Excel’de Eğer formülünün kullanımı (if) Resimli Anlatım – En kolay Anlatımı Bu Yazıda Bulacaksınız

Koşul formülü denilen “eğer” birçok kişiyi daha önce ki sıkıntılı ve zor anlatımlarla kafalarını karıştırıp içinden çıkamayanları korkutmakta. Bundan dolayı daha anlaşılır bir şekilde formülün kullanımını anlatıp bu kişilerin korkularını yenmesi ve aslında ne kadar pratik bir formül ve bir o kadar da kolay olduğunu görmeleri için bu yazıyı hazırladım.

Yazının uzun olması sakın sizi korkutmasın, olabildiğince anlaşılır ve basit olması için uzun bir anlatım metodu seçtim. Zaten kavradığınız noktaları atlayabilirsiniz. Yine de en azından bir kere yazının tamamını okumanız faydanıza olacaktır.

Öncelikle Eğer formülü nedir? Ne işe yarar? Kısaca ondan bahsedelim.

Aşağıda formülü anlamamız için değişik açıklamalar yaptım. Hepsi aslında aynı şeyi ifade eder.

  • Eğer formülü, iki veya daha fazla koşul olduğunda koşulların sonucuna göre yapılması gereken işlemi seçmemizi sağlar.
  • Diğer bir söyleyişle Eğer formülü, bir karşılaştırma sonucuna göre yapılacak işlemi seçmemizi sağlar.
  • Başka bir söyleyişle Eğer formülü, koşullara bağlı olarak farklı olasılıkların sonucunda yapılacak işlemi seçmemizi sağlar.

Formül hakkında bilmemiz gerekenler;

  • Eğer formülü tek başına kullanılmak zorunda değildir.
  • Eğer formülünde aynı anda 7 adet iç içe eğer formülü kullanılabilir.
  • Eğer formülünün içinde başka formüller kullanılabilmektedir.
  • Eğer formülü içinde tırnak içerisinde formül kullanılamaz. Tırnak içinde yazılanlar metin olarak algılanır.

Eğer Formülünün anlayabilmemiz için birden çok değişik şekilde gösterimini yapalım.

=EĞER(Koşul; Doğruysa; Yanlışsa)

=Eğer(Koşul; Şart sağlandı ise yapılacak işlem; Şart sağlanmadı ise yapılacak işlem)

=EğeR(Şart; Doğruysa değer; Yanlışsa değer)

=EğEr(Şart; Evet; Hayır)

 

Örnekle açıklayalım;

1. Örneğimiz; (Basit Eğer Formülü Kullanma Örneği)

Soru: En klasik eğer örneğini verelim. Başarılı ve başarısız öğrencilerin tespiti, sınav sonucu 50 ve üzeri ise başarılı değilse başarısızdır diyelim.

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(B2>=50;”BAŞARILI”;”BAŞARISIZ”)

Bu formülde B2 hücresine girilen notun 50 geçer notu veya üzerini alıp almadığına bakıyoruz. B2>=50 Daha sonra bu koşula uyuyorsa BAŞARILI uymuyorsa BAŞARISIZ yazdırıyoruz.

eğer formülü 1

 2. Örneğimiz; (Basit Eğer Formülü Kullanma Örneği)

Soru: Yine basit bir örnek verelim. Maliyetinden düşük satışları tespit edip Kar ettiklerimize KAR, Zarar ettiklerimize de ZARAR yazalım.

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(B2>C2;”ZARAR”;”KAR”)

aynı sonucu şu şekilde de bulabilirdik

=EĞER(B2<C2;”KAR”;”ZARAR”)

Bu formülde B2 hücresine girilen değerin C2 hücresine girilen değerden küçük mü büyük mü olduğuna baktık. Şayet küçükse KAR büyükse ZARAR yazdırdık.

eğer formülü 2

 

 3. Örneğimiz; (İç İçe Birden Fazla Eğer Formülü Kullanma Örneği)

Soru: İlk sorudaki Başarılı ve Başarısız olarak tespit etmiş olduğumuz öğrencilerin alacakları belgeleri aşağıdaki gibi tespit edelim.

– Aldığı not 50 puan veya düşükse KALDI yazsın

– Aldığı not 51 ile 70 puan arasında ise GEÇTİ yazsın

– Aldığı not 71 ile 85 puan arasında ise TEŞEKKÜR BELGESİ yazsın

– Aldığı not 86 ile 100 puan arasında ise TAKDİR BELGESİ yazsın

(Gerçekte belge puan durumlarını unuttuğum için rastgele belirledim).

 

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(B2<=50;”KALDI”;EĞER(B2<=70;”GEÇTİ”;EĞER(B2<=85;”TEŞEKKÜR BELGESİ”;”TAKDİR BELGESİ”)))

Bu formülde öncelikle B2 hücresine girilen değerin 70 puandan düşük ve eşit olup olmadığına baktık. Düşük veya eşitse KALDI yazdık, şayet değilse 70 puandan düşük olup olmadığına baktık düşük veya eşitse bu sefer GEÇTİ yazdırdık, yine değilse bu sefer de 85 puana eşit ve düşük olup olmadığına baktık. Düşükse TEŞEKKÜR BELGESİ yazdırdık. Şartı yine karşılamıyorsa bu sefer son seçenek olduğundan TAKDİR BELGESİ yazdırdık.

eğer formülü 3

Karışık gibi görünse de bir defa dikkatle incelediğinizde aslında aynı şeyi tekrar ettiğimizi ve olayın ne kadar basit olduğunu çok rahat anlayacaksınız.

4. Örneğimiz; (Farklı formüllerle Eğer formülünü birlikte kullanmak)

Soru: Hücreye girilmiş değerlerin 1 ila 20 değeri arasında olup olmadığını tespit edelim.

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(VE(A2>1;A2<20);”Değer 1 ila 20 arasındadır”;”Değer belirlenen ölçülerin dışındadır”)

Bu formülde A2 hücresine girilen değerlerin 1 ila 20 arasında olup olmadığını kontrol ettik. Şayet 1 ila 20 arasında ise Değer 1 ila 20 arasındadır yazdırdık. Değilse Değer belirlenen ölçülerin dışındadır yazdırdık.

eğer formülü 4

 5. Örneğimiz; (Farklı formüllerle Eğer formülünü birlikte kullanmak)

Soru: Hücrelere girilmiş 1 ve 2 değerlerinin bulunduğu hücreleri tespit edelim.

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(YADA(A2=1;B2=2);”BULUNDU”;”FARKLI”)

Bu formülde A2 hücre değerinin 1 olduğu ya da B2 hücre değerinin 2 olduğu durumda BULUNDU yazdık. Şayet her iki değerde farklı ise FARKLI yazdırdık.

eğer formülü 5

 

Umarım anlatımda başarılı olmuşumdur. Örnekleri bu formülde en çok kullanılabilecek örnekler hangileridir diye düşünerek yazmaya gayret ettim. Hala sıkıntı yaşadığınız durumları sormaktan lütfen çekinmeyin.

Facebook
Google+
http://dilaverajder.com/ipucu/excelde-eger-formulunun-kullanimi-if-resimli-anlatim-en-kolay-anlatimi-bu-yazida-bulacaksiniz.html
Twitter
YouTube
YouTube
RSS
Mail Gönder

179 Yorum “Excel’de Eğer Formülünün Kullanımı (if) Resimli Anlatım – En Kolay Anlatımı Bu Yazıda Bulacaksınız”

  1. HARUN dedi ki:

    0-2 ise hafif
    3-4 ise orta
    5-6 ise ağır
    şeklinde formül yazmak istiyorum ama her defasında hata veriyor.
    yanlız; 0-2 arasında değil, 0-2 yazıldığı zaman hafif kelimesi gelecek. yardımlarınız için şimdiden teşekkürler.

  2. Esra dedi ki:

    ben eğerle ilgili bir formül kurmak istiyorum fakat hata veriyor.

    Eğer(H2<=45;Eğer(F2=EVET;N2*0,03)) böyle denedim olmadı.

    Amacım şu 45 yaş ve altı olanlarda ve sisteme katılmak isteyenlere brüt maaşın yüzde üçünü çarparak sütuna yaz demek istiyorum ama hata veriyor.
    Nasıl yapabilirim

  3. Muhammed dedi ki:

    kolay gelsin benim merak ettiğim bişey var
    mesela ben bir evin gelir ve giderlerini hesaplıyorum sonuç olarak istiyorum ki A3 DEN D3 e kadar hücre benim gelirim, e3 ten h3 e kadar da giderim var sonuç 0 dan büyükse karlı küçükse zararda 0 ise borçsuz yazsın istiyorum bunun formülünü nasıl yapabilirim şimdiden teşekkürler

  4. isim ... dedi ki:

    7 şartli eğer formülü nasıl yapabiliriz.

  5. Barbaros dedi ki:

    Merhaba;

    Bir prim ve hedef tablosu oluşturmaya çalışıyorum. Bir iki formülde takıldım. yardımcı olursanız sevinirim.

    %80’den aşağısına 0 TL
    %80-90 arası hedefe 100 TL
    %90-100 arası hedefe 150 TL
    %100-110 arası hedefe 250 TL
    %110-120 arası hedefe D20 hücresi*0,0101
    %120-125 arası hedefe D20 hücresi*0,0125
    %125 üzeri hedefe 500 TL

    • Bir Kul dedi ki:

      A B C D
      AD SOYAD YÜZDE TL
      ALİ 71 0
      FATMA 76 0
      MEHMET 81 100
      MUHAMMED 86 100
      AYŞE 91 150
      KADİR 96 150
      MAHMUT 101 250
      RIZA 106 250
      YUNUS 111 0
      ENES 116 0
      MURAT 121 0
      VEDAT 126 500

      D20
      (Buraya istediğiniz değeri girdiğinizde 110-125 arası 0 çıkmayacaktır)

      C2’den itibaren TL kısmına gireceğiniz kod:
      =EĞER(B2<80;0;EĞER(B2<90;100;EĞER(B2<100;150;EĞER(B2<110;250;EĞER(B2<120;D20*0,0101;EĞER(B2<125;D20*0,0125;500))))))

  6. MUSTAFA dedi ki:

    Merhaba
    Şöyle bir sıkıntım var
    EN BOY
    1,60 2,10
    1,20 2,10
    1,40 2,10
    1,40 2,10
    1,52 2,10
    1,25 2,10
    1,00 2,10
    1,10 2,10
    0,70 2,10
    GİBİ ÖLÇÜLER MEVCUT BUNLARIN İÇİNDEN EN ÖLÇÜLERİ TOPLAMI 2,80 VE 2,80 EN YAKIN OLAN TOPLAMLAR RASGELE GRUPLANDIRIP BOY ÖLÇÜLERİNİN BİR TANESİNİ TOPLAMAK İSTİYORUM
    ÖRNEK : 1,00+1,10+0,70=EN 2,80 BOY1=2,10 1,25+1,52=EN 2,77 BOY2=2,10 1,40+1,40=EN 2,80 BOY3=2,10 1,60+1,20=EN 2,80 BOY4=2,10
    BOY1 =2,10
    BOY2 =2,10
    BOY3 =2,10
    BOY4 =2,10
    TOPLAM=8,40

  7. isim ... dedi ki:

    Merhaba
    Şöyle bir sıkıntım var
    EN BOY
    1,60 2,10
    1,20 2,10
    1,40 2,10
    1,40 2,10
    1,52 2,10
    1,25 2,10
    1,00 2,10
    1,10 2,10
    0,70 2,10
    GİBİ ÖLÇÜLER MEVCUT BUNLARIN İÇİNDEN EN ÖLÇÜLERİ TOPLAMI 2,80 VE 2,80 EN YAKIN OLAN TOPLAMLAR RASGELE GRUPLANDIRIP BOY ÖLÇÜLERİNİN BİR TANESİNİ TOPLAMAK İSTİYORUM
    ÖRNEK : 1,00+1,10+0,70=EN 2,80 BOY1=2,10
    1,25+1,52=EN 2,77 BOY2=2,10 1,40+1,40=EN 2,80 BOY3=2,10 1,60+1,20=EN 2,80 BOY4=2,10

    BOY1 =2,10
    BOY2 =2,10
    BOY3 =2,10
    BOY4 =2,10
    TOPLAM=8,40

  8. MEHMET dedi ki:

    merhaba, yardımınıza ihtiyacım var. excel de çek listem var aylık yazdığım çeklerin toplamını ayrı bir satırda görmek istiyorum bir türlü yapamadım.

    örneğin; A B C D E
    1 HASAN USTA 21.01.2017 3500 TL OCAK 2017 ÖDEMEM ?
    2 ALİ 01.03.2017 1500 TL ŞUBAT 2017 ÖDEMEM ?
    3 AHMET 13.01.2017 1750 TL MART 2017 ÖDEMEM ?
    4 MERMERCİ 14.05.2017 10000TL
    E SUTÜNUNDA AYLIK TOPLAM NE KADAR ÇEK ÖDEMEM VAR GÖRMEK İSTİYORUM YARDIMCI OLURSANIZ SEVİNİRİM.

  9. vidoport dedi ki:

    elinize sağlık güzel anlatım olmuş

  10. serkan dedi ki:

    merhaba, yardımınıza ihtiyacım var. başka bir formülün içinde eğer formülünü kullanmak istiyorum fakat hep hata veriyor.

    örneğin; A2 içindeki veri 0’dan büyük 1 veya daha fazla olursa, B2 içindeki veri C2 içindeki veriden çıkarma işlemi yapılacak. Fakat bu zaten yazılı olan formüle eklenecek örneğin; =A1+(B1/C1)eğer formülü yazılacak

    Yardımlarınızı bekliyorum, teşekkür ederim.

  11. Ramazan KARA dedi ki:

    EĞER(VE(… kullanırken, hücre içindeki sayısal değer bir başka çalışma sayfasından getirildiyse formül o hücredeki değeri görmezden geliyor. Bunmun bir çözümü var mı?

  12. Evren dedi ki:

    Merhaba, bir formül rice edicem sizlerden.

    1000-10.000 arası %5
    10.000-12.000 arası %6
    12.000-14.000 arası %7 şeklinde bir formüle ihtiyacım var aynı hücrede olması gerekiyor bu formülün tutarın büyüklüğüne göre otomatik sistem hesaplayıp sonuç vermesi gerek yardımlarınızı bekliyorum. Şimdiden teşekkürler..

    • YUNUS dedi ki:

      =EĞER(J15<=999;"DÜŞÜK DEĞER";EĞER(J15<=10000;"%5";EĞER(J15<=12000;"%6";EĞER(J15<=14000;"%7";"YÜKSEK DEĞER"))))

      ben tutarın yazdığı kısmı J15 hücresiymiş gibi gördüm formülü ona göre düzenledim. siz J15 hücresini kendi sonuç hücrenize göre değiştirirsiniz.
      çıkan rakam 1000 den az olursa formulde düşük değer yazacak, 14000 den yüksek olursa yüksek değer yazacak.

  13. HaSaL dedi ki:

    selam arkadaşlar bana formül konusunda acil yardım lazım
    =EĞER Lİ BİR FORMÜL
    A1 27 , A2 36 , ve H5 2 H6 3 AC 5.21 olarak satırlar var buna göre şunu istiyorum
    J11 sonuç yazılacak AC yi H5 2 ise A2 ile 3 ise A1 ile çarpmasını istiyorum
    nasıl yapılacak çözemedim

  14. ALİİHSAN dedi ki:

    işçi puantaj listesinde 25 satırı veya daha fazla satırı yukarıdan aşagıya bir aylık tabloda günlük çalışan sayısını görmek istiyorum. çalışan N çıkış Ç izinli İ gibi harflerle gösteriliyor nasıl bir formül uygulayabilirim. yardımcı olursanız sevinirim

  15. ALİ dedi ki:

    mrb bir sorum olacak. bir malzeme aldığımızı var sayalım. bunun normalde fiyatı 10 tl olsun. 5 tane firma bu malzeme için teklif versin ve verdiği teklifler sırası ile 1. si 3 tl 2. si 7 tl 3, sü ise 15 tl, 4. sü 12 tl 7. si 10 tl olsun. şimdi sorm şu excell de yan yana bu bilgileri hücrelere girdiğimde otomatik olarak 10 tl ye eşit ve aşağı fiyat veren firmalar içerisinden en düşük fiyatı veren firmanın fiyatını sarı renge, ikinci düşük olanı ise turuncu renge boyasın.direk kendi hücreleri üzerinde yapsın bunu.bir başka hücrede yapmasın ben bunun formülünü bulamadım. yardımcı olur musunuz. bir babayiğit arıyorum.

  16. Ali Özpoyraz dedi ki:

    Sayfa2 de O7 hücresinde 1 ise P7 deki rakam Sayfa1 de B6 Hücresine gidecek
    Sayfa2 de O7 hücresinde 2 ise P7 deki rakam Sayfa1 de E6 Hücresine gidecek
    Sayfa2 de O7 hücresinde 3 ise P7 deki rakam Sayfa1 de H6 Hücresine gidecek
    Sayfa2 de O7 hücresinde 4 ise P7 deki rakam Sayfa1 de K6 Hücresine gidecek

    Formül nasıl olacak.
    Yardımcı olursanız sevinirim

  17. Ali dedi ki:

    Bunları bir çözemedim ya.Formürler karışıyor.

  18. tolga dedi ki:

    Merhaba,

    Bir prim hesaplama tablosu yağtım tabloda 14 yarışan var. bu 14 sonucun içinde ilk 5 e ödül vereceğim. İlki Tam altın alacak, 2. si yarım altın, 3., 4. ve 5. ise çeyrek altın alacak, İf Then kullanarak bu tabloyu oluşturmak ve buna göre hediyeleri hak eden kişilerin yanındaki hucreye aldığı ödülü yazıdırmak istiyorum. Formulu kurmayı yarı yarıya başardım da tablodaki değerlemeleri sıralamayı beceremiyorum. Avarage gibi bir formül gerekiyor sanırım. Bu konuda yardım alabilirsem çok sevinirim.

    Selamlar

  19. Ertuğ dedi ki:

    Bana ulaşabilecek var mı yazıyorum #AD? yazıyor

  20. Serhat dedi ki:

    Merhaba =EĞER(J5<0;"Zara";"Kar") yazıyorum hata veriyor bunun sebebi ne olabilir? Formül doğru aslında

  21. Serhat dedi ki:

    Merhaba =EĞER(J5<0;"Zara";"Kar") Yazıyorum bana hata veriyor bunu sebebi nedir?

  22. arkadaşlar 2 aydır bir problemi çözemedim. lütfen yardım edin.
    R12 hücresine şu işlemi yazdırmam gerekli.

    H12 I12 J12 hücrelerinden hangisinde rakam yazıyorsa o hücrenin sahibi

    H10 I10 J10 hücresindeki sahibinin adı R12 hücresine kopyalansın
    üç hücredede rakam yazıyorsa h10 ı 10 j 10 hücrelerinin içinde yazılı isimler R12 hücresinde altalta çıksın mümkünmüdür.

  23. Sema dedi ki:

    Merhaba. Bana bir formül lazım. Lütfen yardım edin. Eğerle kurmak istiyorum. Yapamadım. Tutalım kiD17 küçükse 2500 D17 çıkalım 136 vuralım14% eğer D17 büyükse 2500 ( D17-2000)*35%+280 eğer D17 küçükse 136 E17=0 olsun. Ben bunu şöyle kurdum sadece 136 olanı yapamıyorum. If( D17<2500;(D17-136)*14%;If(D172500;(D17-2000)*35%+280)))

  24. Eşref dedi ki:

    Eğer K3 = 1 ise B3:J3 tümü kırmızı olsun .
    Yapabiliyor muyuz

  25. Ayhan Altay dedi ki:

    Sorum şu:
    A sütunundaki değişik verilerden (örnek 1, 2 , 3 , 4) birini (örnek 1) ‘i temel alarak C sütunundaki A satırı (1) olanların değerlerin toplamı nasıl alınır.

  26. isim ... dedi ki:

    Sorum şu, a hucresindeki deger, b hucresine esit ise, c hucresine deger 0 ise 3, 1 ise1, 2 ise 2 ve a ve b hucreleri esit degilse 0 yazdirmak istiyorum nasil yapabilirim tesekkurler

  27. isim ... dedi ki:

    HOCAM E3 HÜCRESİNDEKİ DEĞER “EVET” OLDUĞUNDA F3 HÜCRESİNE =TOPLA((D3/6)-(D3/6*20%)) YAZMAK İSTERSEM NE YAPMAM LAZIM KAFAYI YEDİM YAPAMADIM Bİ YARDIM LÜTFEN

  28. isim ... dedi ki:

    Kardeş çok başarılı bir çalışma teşekkür ederim
    Ben mesai hesaplama tablosu oluşturdum
    Ama mesela
    Kodlar var çalıma vardiya kodları
    K9-k91-k92 gibi bunların çalışma saatleri farklı
    Mesela B2 de k9 veya k92 yazdığında 10 yazsın
    K91 yazdığında 12 yazsın Nasıl yaparız

  29. isim ... dedi ki:

    duzeltme!
    Merhaba,
    Formül kullanımını ogrenmeye calısıyorum, oldukca zorlu bır denemem oldu ancak basaramıyorum.

    eger b2 hucresındekı tarıh, a1 ve c1 hucrelerındekıdekı tarıhlerın aralıgında veya eşit ise, b3 hucresıne 1 yazsın. değılse rakamla sıfır yazsın
    gel gorkı ne mumkun 🙂
    tesekkurler

  30. isim ... dedi ki:

    Merhaba,
    Formül kullanımını ogrenmeye calısıyorum, oldukca zorlu bır denemem oldu ancak basaramıyorum.

    eger b2 hucresındekı tarıh a1 ve c1 hucresındekı tarıhe esıt ıse b3 hucresıne 1 yazsın. değılse rakamla sıfır yazsın
    gel gorkı ne mumkun 🙂
    tesekkurler

  31. isim ... dedi ki:

    Merhaba benim bir sorum olacak.Diyelim bir hucrede alt alta 100 adet 1cm ile 1200cm arasında birbirinde. Farklı rakamlar var bunlar içinde 1200cm kendi aralarinda kaç tanesi tam olarak bütün oluyor.kac2 tanesi ise olamuyor.bunu nasıl yapacagim..

  32. enes dedi ki:

    merhaba ben evet ise koşullandırmak istiyoruöm
    yani ad4 = evet ise b4 hücresi kırmızı olsun istiyorum nasıl yapabilirim.

  33. isim ... dedi ki:

    Kolay gelsin,

    A1 deki değer sayı ise A2’de 5, harf ise 14 veren formülde yol gösterebilir misiniz?

    teşekkür ederim.

  34. Çiğdem dedi ki:

    Merhaba,
    Bir performans tablosu oluşturmaya çalışıyorum. Tabloda 5 değerlendirme konusu ve 3 puanlama türü var. (A, B, C olmak üzere) A:2, B:1 ve C: 0 olmak üzere aşağıya bir toplam çıkartsın istiyorum.
    Ör: 0-2 arası: Sonuç: C
    3-7 arası: B
    8-10 arası: A

    Yardım eder misiniz?

  35. CENGİZ GÜL dedi ki:

    MRB ARKADAŞLAR Bİ SORUM OLACAK YARDIMLARINIZI BEKLİYORUM.

    Bİ RESTORANTIN PAKET PRİMİNİ HESAPLAMAYA ÇALIŞIYORUM BU PAKET PRİM TABLOSU ŞU ŞEKİLDE; 0-10 PAKET ARASI 0,5 KR YANİ 5 TL
    11-20 PAKET ARASI 1 TL YANİ 10 TL

    MESELA BİR KURYE 18 PAKET ATMIŞ İSE 13 TL FORMÜLLE HESAPLAYAMIYORUM.

  36. VEDAT dedi ki:

    =EĞER(AB2=”5″;”(4 YOLCU 1 ŞÖFÖR)”;EĞER(AB2=”4″;”(3YOLCU 1 ŞÖFÖR)”;EĞER(AB2=”2″;”(1 YOLCU 1 ŞÖFÖR)”;EĞER(AB2=”7″;”(6 YOLCU 1 ŞÖFÖR)”; ya ben yeni başlayanlardanım bir excel sayfası hazırlıyorum ama beceremedim bir türlü lutfen yardım nerde hata yaptım anlamadımda benım derdim benım belırledıgım bır mesela ab2 satırına ben 5 yazdıgımda bana 4 yolcu 1 şöför yazmasını veya 4 yazdıgımda 3 yolcu 1 şöför yazmasını istiyorum ama beceremedım kafayı yıcem lutfen yardım teşekkurler

    • isim ... dedi ki:

      EĞER(J3=6;”1 ŞÖFOR 5 YOLCU”;EĞER(J3=5;”1 ŞÖFOR 4 YOLCU”;EĞER(J3=4;”1 ŞÖFOR 3 YOLCU”;EĞER(J3=3;”1 ŞÖFOR 2 YOLCU”;EĞER(J3=2;”1 ŞÖFOR 1 YOLCU”)))))
      bu formülü denemelisin

  37. cihan deniz dedi ki:

    merhabalar benim yardıma ihtiyacım var şimdi şöyle A1 sıfır ise B1 ile C1 çarp E1’e sonucu yaz eğer A1 değer ise B1 sıfır ise A1 ile C1 çarp E1’e sonucu yaz

  38. exel dedi ki:

    C6+D6 taplamı 130 ve üzeri ise c20 nin %30 unu al demiş bunu hangi exel formuluyle yapabilirim yardımcı olur musunuz

  39. talip dedi ki:

    exell de alt sayfanın birinden diğerin formul yapamıyorum . örnek çalışma sayfasındaki veriden çalışma sayfası 2 ye aktarma yapmak için. örnek 1 yazınca şu bilgileri şu satırlara yazsın istiyorum yardımcı olursanız sevinirim

  40. Kadir dedi ki:

    =EĞER(C2=Sayfa2!A1;Sayfa2!B1;EĞER(C2=Sayfa2!A2;Sayfa2!B2;EĞER(C2=Sayfa2!A3;Sayfa2!B3;””)))

    Bu formülü C2=Sayfa2!A100;Sayfa2!B100 ‘e kadar uzatmam lazım ama bu şekilde yapınca saatlerimi alacak. Muhtemelen kısa bir yolu vardır ama ben bulamadım. Yardımcı olursanız sevinirim.

  41. MC dedi ki:

    excel sayfasının A sutununda 1 den 30 a kadar sayılar var
    a sutunundaki bütün 1 veya 2 veya 3 …. lerin H sutunundaki rakamların toplamlarını
    sayfanın başına yazmak istiyorum bu işlem için nasıl bir formül yazmalıyım
    yardımcı olursanı memnun olurum.
    Verdiginiz faydalı bilgiler için teşekkür erim.

  42. NİCKSİZ dedi ki:

    ADÜ SÖKE DEN FİNAL İÇİN GELENLER BAKMASIN ANLAMADIM BİŞEY LOL

  43. isim ... dedi ki:

    Excel de not hesaplamayı anlatır mısınız? Hani puan ortalamasına göre 1-2-3-4-5 onu anlatır mısınız? Lütfennn

  44. FATMA dedi ki:

    Merhaba ben H13 den J13 ü çıkarıp K13 eE yazdırıcam eğer K13 sıfırdan küçükse sıfır (rakam olarak) yazdırmak istiyorum bunun formülü nasıl yazılacak yardımcı olursanız sevinirim. Teşekkürler

  45. FATMA dedi ki:

    Merhaba ben H13 den J13 ü çıkarıp K13 E yazdırıcam eğer K13 sıfırdan küçükse sıfır (rakam olarak) yazdırmak istiyorum bunun formülü nasıl yazılacak yardımcı olursanız sevinirim. Teşekkürler

  46. isim ... dedi ki:

    EĞER FORMÜLÜYLE ESKİ KARNELER GİBİ EĞER GEÇTİYSE 100 ALDI GEÇTİ MESELA ONUN YANINA NASIL 5 VEYA 4 YAZICAM BUNUN FORMÜLÜ NEDİR

  47. isim ... dedi ki:

    SÜPERSİNİZ

    • admin dedi ki:

      süpersin diyosunda =EĞER(YADA(B2200;”İSTANBUL”);EĞER(B275;”İZMİR”;EĞER(B2120;”ANKARA”;EĞER(B2180)))) bundaki yalnışı bulabilir mi bu site

  48. MERYEM dedi ki:

    ŞÜPERSİNİZ

  49. azra dedi ki:

    lütfen küfür etmeyin artık anladıysanız eyvallah anlamadıysanız yallah