Excel’de Eğer formülünün kullanımı (if) Resimli Anlatım – En kolay Anlatımı Bu Yazıda Bulacaksınız

Koşul formülü denilen “eğer” birçok kişiyi daha önce ki sıkıntılı ve zor anlatımlarla kafalarını karıştırıp içinden çıkamayanları korkutmakta. Bundan dolayı daha anlaşılır bir şekilde formülün kullanımını anlatıp bu kişilerin korkularını yenmesi ve aslında ne kadar pratik bir formül ve bir o kadar da kolay olduğunu görmeleri için bu yazıyı hazırladım.

Yazının uzun olması sakın sizi korkutmasın, olabildiğince anlaşılır ve basit olması için uzun bir anlatım metodu seçtim. Zaten kavradığınız noktaları atlayabilirsiniz. Yine de en azından bir kere yazının tamamını okumanız faydanıza olacaktır.

Öncelikle Eğer formülü nedir? Ne işe yarar? Kısaca ondan bahsedelim.

Aşağıda formülü anlamamız için değişik açıklamalar yaptım. Hepsi aslında aynı şeyi ifade eder.

  • Eğer formülü, iki veya daha fazla koşul olduğunda koşulların sonucuna göre yapılması gereken işlemi seçmemizi sağlar.
  • Diğer bir söyleyişle Eğer formülü, bir karşılaştırma sonucuna göre yapılacak işlemi seçmemizi sağlar.
  • Başka bir söyleyişle Eğer formülü, koşullara bağlı olarak farklı olasılıkların sonucunda yapılacak işlemi seçmemizi sağlar.

Formül hakkında bilmemiz gerekenler;

  • Eğer formülü tek başına kullanılmak zorunda değildir.
  • Eğer formülünde aynı anda 7 adet iç içe eğer formülü kullanılabilir.
  • Eğer formülünün içinde başka formüller kullanılabilmektedir.
  • Eğer formülü içinde tırnak içerisinde formül kullanılamaz. Tırnak içinde yazılanlar metin olarak algılanır.

Eğer Formülünün anlayabilmemiz için birden çok değişik şekilde gösterimini yapalım.

=EĞER(Koşul; Doğruysa; Yanlışsa)

=Eğer(Koşul; Şart sağlandı ise yapılacak işlem; Şart sağlanmadı ise yapılacak işlem)

=EğeR(Şart; Doğruysa değer; Yanlışsa değer)

=EğEr(Şart; Evet; Hayır)

Örnekle açıklayalım;

1. Örneğimiz; (Basit Eğer Formülü Kullanma Örneği)

Soru: En klasik eğer örneğini verelim. Başarılı ve başarısız öğrencilerin tespiti, sınav sonucu 50 ve üzeri ise başarılı değilse başarısızdır diyelim.

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(B2>=50;”BAŞARILI”;”BAŞARISIZ”)

Bu formülde B2 hücresine girilen notun 50 geçer notu veya üzerini alıp almadığına bakıyoruz. B2>=50 Daha sonra bu koşula uyuyorsa BAŞARILI uymuyorsa BAŞARISIZ yazdırıyoruz.

eğer formülü 1

 2. Örneğimiz; (Basit Eğer Formülü Kullanma Örneği)

Soru: Yine basit bir örnek verelim. Maliyetinden düşük satışları tespit edip Kar ettiklerimize KAR, Zarar ettiklerimize de ZARAR yazalım.

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(B2>C2;”ZARAR”;”KAR”)

aynı sonucu şu şekilde de bulabilirdik

=EĞER(B2<C2;”KAR”;”ZARAR”)

Bu formülde B2 hücresine girilen değerin C2 hücresine girilen değerden küçük mü büyük mü olduğuna baktık. Şayet küçükse KAR büyükse ZARAR yazdırdık.

eğer formülü 2

 3. Örneğimiz; (İç İçe Birden Fazla Eğer Formülü Kullanma Örneği)

Soru: İlk sorudaki Başarılı ve Başarısız olarak tespit etmiş olduğumuz öğrencilerin alacakları belgeleri aşağıdaki gibi tespit edelim.

– Aldığı not 50 puan veya düşükse KALDI yazsın

– Aldığı not 51 ile 70 puan arasında ise GEÇTİ yazsın

– Aldığı not 71 ile 85 puan arasında ise TEŞEKKÜR BELGESİ yazsın

– Aldığı not 86 ile 100 puan arasında ise TAKDİR BELGESİ yazsın

(Gerçekte belge puan durumlarını unuttuğum için rastgele belirledim).

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(B2<=50;”KALDI”;EĞER(B2<=70;”GEÇTİ”;EĞER(B2<=85;”TEŞEKKÜR BELGESİ”;”TAKDİR BELGESİ”)))

Bu formülde öncelikle B2 hücresine girilen değerin 70 puandan düşük ve eşit olup olmadığına baktık. Düşük veya eşitse KALDI yazdık, şayet değilse 70 puandan düşük olup olmadığına baktık düşük veya eşitse bu sefer GEÇTİ yazdırdık, yine değilse bu sefer de 85 puana eşit ve düşük olup olmadığına baktık. Düşükse TEŞEKKÜR BELGESİ yazdırdık. Şartı yine karşılamıyorsa bu sefer son seçenek olduğundan TAKDİR BELGESİ yazdırdık.

eğer formülü 3

Karışık gibi görünse de bir defa dikkatle incelediğinizde aslında aynı şeyi tekrar ettiğimizi ve olayın ne kadar basit olduğunu çok rahat anlayacaksınız.

4. Örneğimiz; (Farklı formüllerle Eğer formülünü birlikte kullanmak)

Soru: Hücreye girilmiş değerlerin 1 ila 20 değeri arasında olup olmadığını tespit edelim.

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(VE(A2>1;A2<20);”Değer 1 ila 20 arasındadır”;”Değer belirlenen ölçülerin dışındadır”)

Bu formülde A2 hücresine girilen değerlerin 1 ila 20 arasında olup olmadığını kontrol ettik. Şayet 1 ila 20 arasında ise Değer 1 ila 20 arasındadır yazdırdık. Değilse Değer belirlenen ölçülerin dışındadır yazdırdık.

eğer formülü 4

 5. Örneğimiz; (Farklı formüllerle Eğer formülünü birlikte kullanmak)

Soru: Hücrelere girilmiş 1 ve 2 değerlerinin bulunduğu hücreleri tespit edelim.

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(YADA(A2=1;B2=2);”BULUNDU”;”FARKLI”)

Bu formülde A2 hücre değerinin 1 olduğu ya da B2 hücre değerinin 2 olduğu durumda BULUNDU yazdık. Şayet her iki değerde farklı ise FARKLI yazdırdık.

eğer formülü 5

Umarım anlatımda başarılı olmuşumdur. Örnekleri bu formülde en çok kullanılabilecek örnekler hangileridir diye düşünerek yazmaya gayret ettim. Hala sıkıntı yaşadığınız durumları sormaktan lütfen çekinmeyin.

Bu dersin videosunu tam ekran yaparak aşağıdan net bir şekilde izleyebilirsiniz.

Ayrıca buraya tıklayarak Eğer formülü ile ilgili bir diğer yazımızı da inceleyebilir ve bilgilerinizi daha iyi pekiştirebilirsiniz.


325 yorum

ilyas · 04 Mayıs 2017 16:40 tarihinde

Merhaba benim formülde dönüş saati 19:10 olursa 2/3 değilse 1/3 olsun olarak yapamadım yardımcı olursanız sevinirim

isim ... · 04 Mayıs 2017 13:58 tarihinde

Okuma Var Normal İSE DORU YOKSA YANLIŞ YAZMASINI İSTİYORUM
Okuma Var Mbs Sisteminde Yok
Okuma Var Mbs Sisteminde Yok
Okuma Var Normal
Okuma Var Normal
Okuma Var Mbs Sisteminde Yok

NASIL FORMULU YAZARMISIN

seda · 03 Mayıs 2017 19:35 tarihinde

merhaba
Benim bi ödevim var da bulamıyorum mesela tabloyu kurduk 300.000 bütçe var eğer bütçe altındaysa alınabilir bütçe üzerindeyse ne kadar daha bütçe gerekli satırda bunun formülünü nasıl kurabilirim

beyazıt · 22 Nisan 2017 10:57 tarihinde

Arkadaşlar merhaba örneğin 22.04.2017 giriş 23.04.2017 çıkış diye yaptığım iki hücrenin sonucu 1 geceleme versin istiyorum nasıl yapabilirim? Yardımcı olabilecek arkadaşlara şimdiden çok tşkler

    Dajder · 24 Nisan 2017 13:27 tarihinde

    Beyazıt bey,
    Sanırım iki tarih arasındaki farkı soruyorsunuz. Konu yanlış yere açılmış ama =GÜNSAY(bitiş tarihi;başlangıçtarihi) şeklinde bir formül kullanabilirsiniz.

cobidin · 21 Nisan 2017 17:58 tarihinde

arkadaşlar benim sıkıntılı bir problemim var az çok eğer formülünü araştıra araştıra kullanmayı öğrendin ama bir yerde takıldım sorunumu çözebilirseniz büyük bir sıkıntıdan kurtarmış olursunuz
formülü yazdığım hücre d1 dikkat edin

eğer(a1=b1;c1;d1) yani burada diyorumki tarihler eşitse (a1=b1) c1 hücresindeki değeri al ama yanlışsada doğru iken alınan değerin aynı hücrede kalması (d1) buraya kadar bir problem yok asıl sıkıntı bundan sonra başlıyor

d1 hücresini a1 b1 e eşit olmadığı zaman aynı formüllü başka bir hücre ile topladığımda her zaman sıfır veriyor değer yazıyor ama toplamları 0 veriyor
örnek
a1=01.04.2017 b1=01.04.2017 c1=1 formülü yazdığım hücre d1 hücresi
EĞER(a1=b1;c1;d1)
a2=02.04.2017 b1=02.04.2017 c1=1 formülü yazdığım hücre d2 hücresi
EĞER(a2=b1;c1;d2)
son olarak d1+d2= 0 veriyor olması gereken 2 olması lazım neden böyle oluyur çözümü varmı bu işin
şimdiden teşekür ederim

    Dajder · 24 Nisan 2017 13:41 tarihinde

    Merhaba
    İkinci Formülünüz de b1’e iki farklı değer girmişsiniz. Formülde de b1’i baz almışsınız. Bunu yerine b2’ye değer verip formülde de b1 yerine b2 yazıp denerseniz bir problem kalmayacaktır. Bende acaba ilginç bir durum olabilir mi diye kendim aynı değerlerle formülü yazdım ve sonuç 2 çıkmakta. Sanırım kafanızın dalgın olduğu bir zamana denk geldi.Excel de Tarih çıkarma

      cobidin · 24 Nisan 2017 16:54 tarihinde

      a1 ve c1 her formülde sabit olması lazım işlemi tekrar deneyip a1 i ayın 03.04.2017 i yapın toplamın 0 olduğunu göreceksiniz ve döngüsel başvuru oluyor. döngüsel başvuru sıkıntı değil ama toplamın 0 olması acayip

        Dajder · 25 Nisan 2017 11:13 tarihinde

        Anladığım kadarı ile sadece formül sonucundaki toplam kısmı sizi ilgilendiriyor. Bunun için formülün bulunduğu hücreden değer istemezseniz sorununuz çözülür.
        Yani formülde D1 kısmını boş bırakın, zaten kendi bulunduğu hücreye değer verecektir. Else yani değilse kısmını boş bırakmak için formülünüzü =EĞER(A1=B1;C1;) şeklinde düzenlemeniz yeterlidir. Toplama kısmında sonucunuz gözükecektir.

          cobidin · 26 Nisan 2017 02:11 tarihinde

          Öncelikle ilgilendiniz için çok teşekkür ederim.

          a1 hücresi bugün formüllü her gün değişen bir değer
          c1 hücresi her gün bizim girdiğimiz değişik bir değer için sabit bir hücre
          d1-d2-d3 ise değerleri kaydettiğimiz tablonun hücreleri

          şimdi a1=b1 olduğunda c1 e girdiğimiz değer doğruysa d1 e atıyor. eşitlik bozulduğu zaman yani tarih ertesi güne geçtiği zaman eğer formülünde yanlışsa kısmına d1 hücresini seçiyoruz ki eşitlik durumunda yazdığımız değer, eşitlik bozulduğunda kalabilsin. yanlışsa d1 hücresini seçmezsek tarih değiştiği zaman (a1) d1 hücresi 0 değerini alıyor.bir nevi veri kaydı yaptığımız için biz yanlışsa da d1 hücresini seçmek yoluyla bulduk değerlerimizi kaydetmek için.

          bu durumda döngüsel başvuruya düştüğü için toplamları 0 değerini alıyor. Artık bu yöntemden vazgeçip kayıt makrosu ile yapacağız çünkü formülle çözümünü bulamadık

          ilginizden dolayı tekrar çok teşekkür ederim

      msdostum · 04 Haziran 2017 16:23 tarihinde

      afferim gız

Ozlem TAN · 19 Nisan 2017 15:30 tarihinde

Merhaba,
Aşağıdaki gibi bir örnekde açıklama sütununu IF komutları ile nasıl yazabilirim.
Kod adet Miktar Açıklama
10 166 22 Uygun
10 166 5 Uygun
10 166 10 Uygun
20 55 10 Uygun
20 55 20 Uygun
20 55 30 Yetersiz
Teşekkür ederim.

    Dajder · 24 Nisan 2017 13:42 tarihinde

    Koşulları söylerseniz yardımcı olmaya çalışırım

Bilal · 17 Nisan 2017 14:55 tarihinde

Selamlar,
A sütununda herhangi bir değer var ise B sütunu evet olacak ( değer sayı, text veya sayı-text olabilir. ) A sütununda herhangi bir değer yok ise B sütunu Hayır olacak.

değerler sayı olduğunda problem yok ama text olduğunda format sayıda olsa formül çalışmıyor. bunun için özel bir formül mü kullanılıyor ? aklıma IF formula dışında başka formül gelmedi.

    Dajder · 24 Nisan 2017 13:56 tarihinde

    Merhaba Bilal bey;
    Bunun için iki çeşit formül kullanabilirsiniz. Hangisi kolayınıza gelirse onu değerlendirin.
    İlki =EĞER(A1=””;”Hayır”;”Evet”)
    İkincisi =EĞER(EBOŞSA(A6);”Hayır”;”Evet”)
    Excel Eboşsa Formülü

Mertcan · 16 Nisan 2017 06:05 tarihinde

Merhaba, ben eğer komutu içerisinde, Ya da kullanıp devamsızlık 5ten yukarı ise harf notuna Dz, ortalama 50den düşük ise FF, Final veya bütünlemeye girmedi ise Gr yazmak istiyorum.Biraz uzun olabilir yardımcı olursanız sevinirim hocam.

murat · 15 Nisan 2017 11:30 tarihinde

Merhaba excelde şu işi yapmak istiyorum.
c sütunun daki değer a sütunundaki değer 1 ise c sütunundaki değer b sütnundaki değer olsun. değilse birsey olmasın. bunu nasıl uygulayabilirim.

mustafa selman · 07 Nisan 2017 14:21 tarihinde

merhabalar,
aşağıdaki tabloda teslim durumunda “sevkiyat tarihi” sütunu boş olanlarda “teslim durumu”sütununu “BEKLEMEDE” olarak gelmesi için formülde nasıl bir düzeltme yapmalıyım. boş hücreleri sevk edildi olarak algılıyor.

=EĞER(K2D2;”gecikmeli sevk edildi”;”BEKLEMEDE”))

sıra sipariş alım tarihi teslim tarihi revize teslim tarihi sekiyat tarihi teslim durumu
1 21.03.2017 10.04.2017 10.04.2017 12.04.2017 gecikmeli sevk edildi
2 21.03.2017 10.04.2017 10.04.2017 10.04.2017 sevk edildi
3 21.03.2017 10.04.2017 10.04.2017 sevk edildi
4 21.03.2017 10.04.2017 10.04.2017 sevk edildi
5 21.03.2017 10.04.2017 10.04.2017 sevk edildi

    Dajder · 13 Nisan 2017 11:41 tarihinde

    Merhaba Mustafa bey,
    excel cevap
    revize teslim tarihine göre durum belirledim. Sanırım istediğiniz bu

      İLKİN · 08 Ağustos 2017 20:40 tarihinde

      hocam iyi akşamlar. şimdi benim bir tane sayı sütunum var (200-150-400-300-0,37-0,99) gibi bir de B/A sütunum var yani son olarak iki satır şöyle oluyor(200-A, 150-B, 400-B, 300-B, 0,37-B, 0,99-B) ben bu iki satırda yer alan ‘B’ leri(-) ‘A’ ları (+) yapıcam. söyle bi fotmül yazdım ama olmadı =EĞER(G2=”B”; “-“;”+”)

Okan · 06 Nisan 2017 11:40 tarihinde

A HÜCRESİ 100

B HÜCRESİNE 100 ÜN YÜZDE 30 FAZLASI(130) GERÇEKLEŞİRSE YÜZDE 9 YAZACAK YÜZDE 65 FAZLASI(165) GERÇEKLEŞİRSE YÜZDE 10 YAZACAK İKİ KATI (200)GERÇEKLEŞİRSE YÜZDE 12 YAZACAK

dilekkk · 03 Nisan 2017 16:23 tarihinde

merhaba bir formül yazılmasını istiyorumda 45 yaşından küçük ise %3 kesinti olacak bunu nasıl yazabilirim excelde

nihat · 29 Mart 2017 13:49 tarihinde

selamlar.
excell de aşağıdaki işlemin formülünü eğer kullanarak nasıl yazabilirim? yardımcı olabilir misiniz?

a: 50 hedef
b: 60 gerçekleşme
c:5 ilave hedef
d : 10 ikinci ilave hedef
e: 15 üçüncü ilave hedef
f: 20 dördüncü ilave hedef
g: gerçekleşme yüzdesi
h: istenen (formül yazılacak hücre)

yazılmasını istediğim şey:
Eğer b, a*1,045 ten küçük ise g hücresi istenen (h hücresine) yere otomatik gelsin.
eğer b, (a*1,045 büyük ve a*1,095 den küçük) ise ve ayrıca a+c den de büyük ise g hücresinde yazan yer istenen yerde yer alsın. değilse 104% yazsın
Eğer b, (a*1,095 ten büyük ve a*1,145 tan küçük) ise ve ayrıca a+d den de büyük ise g hücresinde yazan değer h ye yazılsın. değilse 109% yazsın
Eğer b, (a*1,145 tan büyük ve 1,195 tan küçük) ise ve ayrıca a+e den de büyük ise g hücresinde yazan değer h ye yazsın. değilse 119 yazsın
Eğer b, a*1,195 tan büyük ve ayrıca a+f den de büyük ise h de 120 yazsın.

    Dajder · 31 Mart 2017 14:48 tarihinde

    Merhaba Nihat,
    Öncelikle maalesef sitemi her gün kontrol etme imkanım olamıyor. Sorunuzu biraz önce fark ettim ve cevap vermek istedim ancak değerlerinizde hata olduğunu fark ettim. Vermiş olduğunuz 2. sorgu yani
    eğer b, (a*1,045 büyük ve a*1,095 den küçük) ise ve ayrıca a+c den de büyük ise g hücresinde yazan yer istenen yerde yer alsın. değilse 104% yazsın
    bu pek mümkün gözükmüyor.
    Yada belki yanlış anlamış olabilirim, bundan dolayı bir örnekle sorunuzu sorarsanız cevaplamaya çalışırım.
    Yinede şunu kontrol edebilirsiniz.
    Eğer Formülü Cevap

      nihat · 03 Nisan 2017 11:47 tarihinde

      sn. DAJDER, tam olarak istediğim şu şekildedir.
      Hedef(A) Gerçekleşme(B) Gerçekleşme Yüzdesi© Not(D) 105 puan için€
      1,000,000 529,000 0.529 ?? 10 ile 120 arası 100,000

      110 puan için(F) 120 puan için(G) 150 puan için(H)
      200,000 300,000 400,000

      Açıklamalar;
      Hedef gerçekleşme yüzdesi, A * 1.045 den küçük ise C deki oran D de not olarak yazsın
      Hedef gerçekleşme yüzdesi, A * 1.045 den ve ayrıca A+ E den büyük ise ise C deki oran D de not olarak yazsın. Hedef gerçekleşme yüzdesi A*1.045 den büyük ancak A+E den küçük ise D deki not 105 olsun.
      Hedef gerçekleşme yüzdesi, A * 1.095 den ve ayrıca A+ F den büyük ise ise C deki oran D de not olarak yazsın. Hedef gerçekleşme yüzdesi A*1.095 den büyük ancak A+F den küçük ise D deki not 109 olsun.
      Hedef gerçekleşme yüzdesi, A * 1.195 den ve ayrıca A+ G den büyük ise ise C deki oran D de not olarak yazsın. Hedef gerçekleşme yüzdesi A*1.195 den büyük ancak A+G den küçük ise D deki not 119 olsun.
      Hedef gerçekleşme yüzdesi, A * 1.195 den ve ayrıca A+ G den büyük ise ise D deki not 120

Burak · 28 Mart 2017 11:20 tarihinde

konuyu bilen üstatlar; sorun şu ki kişilerin doğum tarihleri arasında 01/04/1974 tarihinden büyük ise EVET yaz küçük ise HAYIR yaz formülü nedir acaba?

    Dajder · 31 Mart 2017 10:51 tarihinde

    Merhaba aslında konu anlatımı içinde bunun nasıl yapılacağı anlatıldı ama yinede kısaca söyleyeyim.
    A1 Hücresine 01.04.1974 tarihini girdiğinizi ve diğer tarihide A2 Hücresine girdiğinizi farz edelim. Bu durumda A3 Hücresine de =EĞER(A1>A2;"EVET";"HAYIR") formülünü girebilirsiniz. Sadece dikkat etmeniz gereken hücre biçimlerini tarih formatında ayarlamanız dır.

KAN · 23 Mart 2017 12:34 tarihinde

SIKINTI YOK SIKINTI YAPMAYIN

ADEM · 21 Mart 2017 17:28 tarihinde

mesela bir hücrede müşteri var diğer hücreye eğer bu hücrede müşteri yazıyorsa kalan hesabı 0 yok müşteri yazmıyorsa hesabı 1 yazacağım bir türlü beceremedim.yadımcı olurmusunuz.

MUSTAFA Cİ · 16 Mart 2017 13:08 tarihinde

MERHABA A1 DE 50 SAYISI VAR A2 DE 70 A3 TE İSE BİR DEĞER YAZACAĞIM. A3 TEKİ DEĞER A1 DEN AZ VE A2 DEN YÜKSEK OLMAMASI LAZIM. YANİ A3 TEKİ SAYI A1 DEN AZ ÇIKARSA YÜSLT DİYECEK A2 DEN YÜKSEK ÇIKARSA DÜŞÜR DİYECEK BİR KOMUT YAZARMISINIZ

    Dajder · 19 Mart 2017 14:11 tarihinde

    Merhaba
    Bunun için sadece eğer formülünü kullanmak istiyorsanız. En basitinden B1 hücresine

    =EĞER(A3<A1;”YÜKSELT”;EĞER(A3>A2;”DÜŞÜR”;” “))

    şeklinde bir formül yazabilirsiniz.

    HABİB · 01 Nisan 2017 15:30 tarihinde

    =EĞER(A750;A71000;A74000;A7<10000);A7*0,829))))

    HABİB · 01 Nisan 2017 15:31 tarihinde

    ‘=EĞER(A750;A71000;A74000;A7<10000);A7*0,829))))

isim ... · 15 Mart 2017 09:26 tarihinde

Benimde sorum var arkadaşlar
A1 hücresindeki sayı 50 den küçükse 0,5 ile 50ile1000 arasında ise 0,68 ile 1000 ile 4000 arasında ise 0,75 4000 ile 10.000 arasında ise 0,82 ile çarpsın istiyorum.
Bunu nasıl yaparım

    isim ... · 15 Mart 2017 15:49 tarihinde

    sorunun cevabını buldum ,htiyacı olabilecek arkadaşlar için yazayım dedim :=)
    =EĞER(E6>=1000;(E6*0,75);EĞER(VE(E6>50;E6<1000);(E6*0,68);EĞER(E6<=50;(E6*0,5))))

      CAN · 23 Mart 2017 12:30 tarihinde

      SIKINTI YOPMA OLUR

emre · 09 Mart 2017 11:19 tarihinde

merhaba elimde 2 adet gsm liste var farklı excel dosyası sorum şu
birinci listede olan gsm numarası ikinci listede varmı bunu nasıl kıyaslarım 2 listeyi birbirine karıştırmadan.

DveS · 08 Mart 2017 17:57 tarihinde

Merhaba üstat..
5 farklı isimlerdeki kişiler, farklı aralıklarla 10 farklı ilçeye gidiyor ve bu her ay gittiği ilçe aynı yada farklı olabiliyor.
Ben istiyorumki birkaç ayın sonunda, X kişi Y ilçesine kaç kez gitmiş..?

ÖRNEĞİN EXCEL FARKLI HÜCRELERDE.
—————-
—-SİNCAN – MAMAK – AKYURT
ALİ—1———0——–3—-
GİBİ YAPILABİLİRMİZ ACABA
ŞİMDİDEN TEŞEKKÜR EDERİM

ucan ınek · 02 Mart 2017 12:23 tarihinde

excelı anlamam kac gun surer acaba ben3aydır calısıyorum toplama carpma harıcbır sy yapamıyorum napalım?

    Dajder · 02 Mart 2017 15:51 tarihinde

    Aslında Excel’i anlamak çok basittir. Ancak şöyle bir durum var ki, karşınıza çıkacak sorunları sizin içinde öyledir demiyorum ama başkasına çözdürmek yerine ilgili sorunu araştırarak kendiniz çözerseniz hem akılda kalıcı olur hem de bu arada daha çok daha fazla şeyleri de anlamanıza sebep olacaktır.

    ilkaaa · 23 Mart 2017 11:23 tarihinde

    bak yavrucuğum çok basit excel nasıl anlamazsınnn heee
    en basit program asıl excel ben uzmanı oldum sen bizim eve gel anlatırım sana 😉

    ilkaaa · 23 Mart 2017 11:24 tarihinde

    bak yavrucuğum çok basit excel nasıl anlamazsınnn heee
    en basit program asıl excel ben uzmanı oldum sen bizim eve gel anlatırım sana 😉

isim ... · 27 Şubat 2017 19:20 tarihinde

SU SORUYU ANLAMDIM. YARDIMCI OLABİLİRMİSİNİZ ?
(A1=1,A2=4,A3=4)Iken =EĞER(A1>A2;A1+A2;A2+A3)formülünün sonucu kactır

    hmd · 07 Mart 2017 13:16 tarihinde

    cevap 8

nevzat acar · 12 Şubat 2017 14:13 tarihinde

Selam arkadaşlar. yeni excel öğreniyorum. Yapmak istediğim şu: bir sutunda giren ve çıkan (yatan ve çekilen) paralar var çekilenler aynı sutunda (-) olarak bulunuyor. Ben bunu 2 sutuna ayırmak istiyorum. Yatanlar a sutununa çekilenler b sutununa. (-) değerlerinde kalkması lazım. Bunu eğer komutuylamı yapmamız lazım. Nasıl bir formül kurmak gerek.

ramazan · 10 Şubat 2017 08:58 tarihinde

şimdi bir sütunum var değerlerin hepsi (+) pozitif diğer sütunda da B/A kısmı var yani borç olanlar (-) negatif olmak zorunda bu durumda ne kadar formül denemesi yapsam da hata aldım yardımcı olabilir misiniz? 

+54ı+3 · 07 Şubat 2017 08:26 tarihinde

+85+9439ı34ı34+ı4356

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.

This site uses Akismet to reduce spam. Learn how your comment data is processed.