Excel’de Eğer formülünün kullanımı (if) Resimli Anlatım – En kolay Anlatımı Bu Yazıda Bulacaksınız

Koşul formülü denilen “eğer” birçok kişiyi daha önce ki sıkıntılı ve zor anlatımlarla kafalarını karıştırıp içinden çıkamayanları korkutmakta. Bundan dolayı daha anlaşılır bir şekilde formülün kullanımını anlatıp bu kişilerin korkularını yenmesi ve aslında ne kadar pratik bir formül ve bir o kadar da kolay olduğunu görmeleri için bu yazıyı hazırladım.

Yazının uzun olması sakın sizi korkutmasın, olabildiğince anlaşılır ve basit olması için uzun bir anlatım metodu seçtim. Zaten kavradığınız noktaları atlayabilirsiniz. Yine de en azından bir kere yazının tamamını okumanız faydanıza olacaktır.

Öncelikle Eğer formülü nedir? Ne işe yarar? Kısaca ondan bahsedelim.

Aşağıda formülü anlamamız için değişik açıklamalar yaptım. Hepsi aslında aynı şeyi ifade eder.

  • Eğer formülü, iki veya daha fazla koşul olduğunda koşulların sonucuna göre yapılması gereken işlemi seçmemizi sağlar.
  • Diğer bir söyleyişle Eğer formülü, bir karşılaştırma sonucuna göre yapılacak işlemi seçmemizi sağlar.
  • Başka bir söyleyişle Eğer formülü, koşullara bağlı olarak farklı olasılıkların sonucunda yapılacak işlemi seçmemizi sağlar.

Formül hakkında bilmemiz gerekenler;

  • Eğer formülü tek başına kullanılmak zorunda değildir.
  • Eğer formülünde aynı anda 7 adet iç içe eğer formülü kullanılabilir.
  • Eğer formülünün içinde başka formüller kullanılabilmektedir.
  • Eğer formülü içinde tırnak içerisinde formül kullanılamaz. Tırnak içinde yazılanlar metin olarak algılanır.

Eğer Formülünün anlayabilmemiz için birden çok değişik şekilde gösterimini yapalım.

=EĞER(Koşul; Doğruysa; Yanlışsa)

=Eğer(Koşul; Şart sağlandı ise yapılacak işlem; Şart sağlanmadı ise yapılacak işlem)

=EğeR(Şart; Doğruysa değer; Yanlışsa değer)

=EğEr(Şart; Evet; Hayır)

 

Örnekle açıklayalım;

1. Örneğimiz; (Basit Eğer Formülü Kullanma Örneği)

Soru: En klasik eğer örneğini verelim. Başarılı ve başarısız öğrencilerin tespiti, sınav sonucu 50 ve üzeri ise başarılı değilse başarısızdır diyelim.

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(B2>=50;”BAŞARILI”;”BAŞARISIZ”)

Bu formülde B2 hücresine girilen notun 50 geçer notu veya üzerini alıp almadığına bakıyoruz. B2>=50 Daha sonra bu koşula uyuyorsa BAŞARILI uymuyorsa BAŞARISIZ yazdırıyoruz.

eğer formülü 1

 2. Örneğimiz; (Basit Eğer Formülü Kullanma Örneği)

Soru: Yine basit bir örnek verelim. Maliyetinden düşük satışları tespit edip Kar ettiklerimize KAR, Zarar ettiklerimize de ZARAR yazalım.

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(B2>C2;”ZARAR”;”KAR”)

aynı sonucu şu şekilde de bulabilirdik

=EĞER(B2<C2;”KAR”;”ZARAR”)

Bu formülde B2 hücresine girilen değerin C2 hücresine girilen değerden küçük mü büyük mü olduğuna baktık. Şayet küçükse KAR büyükse ZARAR yazdırdık.

eğer formülü 2

 

 3. Örneğimiz; (İç İçe Birden Fazla Eğer Formülü Kullanma Örneği)

Soru: İlk sorudaki Başarılı ve Başarısız olarak tespit etmiş olduğumuz öğrencilerin alacakları belgeleri aşağıdaki gibi tespit edelim.

– Aldığı not 50 puan veya düşükse KALDI yazsın

– Aldığı not 51 ile 70 puan arasında ise GEÇTİ yazsın

– Aldığı not 71 ile 85 puan arasında ise TEŞEKKÜR BELGESİ yazsın

– Aldığı not 86 ile 100 puan arasında ise TAKDİR BELGESİ yazsın

(Gerçekte belge puan durumlarını unuttuğum için rastgele belirledim).

 

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(B2<=50;”KALDI”;EĞER(B2<=70;”GEÇTİ”;EĞER(B2<=85;”TEŞEKKÜR BELGESİ”;”TAKDİR BELGESİ”)))

Bu formülde öncelikle B2 hücresine girilen değerin 70 puandan düşük ve eşit olup olmadığına baktık. Düşük veya eşitse KALDI yazdık, şayet değilse 70 puandan düşük olup olmadığına baktık düşük veya eşitse bu sefer GEÇTİ yazdırdık, yine değilse bu sefer de 85 puana eşit ve düşük olup olmadığına baktık. Düşükse TEŞEKKÜR BELGESİ yazdırdık. Şartı yine karşılamıyorsa bu sefer son seçenek olduğundan TAKDİR BELGESİ yazdırdık.

eğer formülü 3

Karışık gibi görünse de bir defa dikkatle incelediğinizde aslında aynı şeyi tekrar ettiğimizi ve olayın ne kadar basit olduğunu çok rahat anlayacaksınız.

4. Örneğimiz; (Farklı formüllerle Eğer formülünü birlikte kullanmak)

Soru: Hücreye girilmiş değerlerin 1 ila 20 değeri arasında olup olmadığını tespit edelim.

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(VE(A2>1;A2<20);”Değer 1 ila 20 arasındadır”;”Değer belirlenen ölçülerin dışındadır”)

Bu formülde A2 hücresine girilen değerlerin 1 ila 20 arasında olup olmadığını kontrol ettik. Şayet 1 ila 20 arasında ise Değer 1 ila 20 arasındadır yazdırdık. Değilse Değer belirlenen ölçülerin dışındadır yazdırdık.

eğer formülü 4

 5. Örneğimiz; (Farklı formüllerle Eğer formülünü birlikte kullanmak)

Soru: Hücrelere girilmiş 1 ve 2 değerlerinin bulunduğu hücreleri tespit edelim.

Cevap: Formülümüz aşağıdaki gibi olmalı

=EĞER(YADA(A2=1;B2=2);”BULUNDU”;”FARKLI”)

Bu formülde A2 hücre değerinin 1 olduğu ya da B2 hücre değerinin 2 olduğu durumda BULUNDU yazdık. Şayet her iki değerde farklı ise FARKLI yazdırdık.

eğer formülü 5

 

Umarım anlatımda başarılı olmuşumdur. Örnekleri bu formülde en çok kullanılabilecek örnekler hangileridir diye düşünerek yazmaya gayret ettim. Hala sıkıntı yaşadığınız durumları sormaktan lütfen çekinmeyin.

Bu dersin videosunu tam ekran yaparak aşağıdan net bir şekilde izleyebilirsiniz.

 



256 yorum

MEHMET PAKDİL · 28 Kasım 2018 23:55 tarihinde

Merhaba Dilaver Bey,
İşim ile alakalı bir takip çizelgesi oluşturmak istiyorum.
bir hücreye bir metin girdiğim zaman o günü müteakip 5 gün sonrasına başka bir metin, 5 günden sonra 2 gün sonrasına başka bir metin, takip eden 10 gün sonrasına başka bir metin vs.. gibi
mümkünmüdür acaba.
örnek tablo
tarih
11.11.18 kap/s1
.
.
16.11.18 kb1
.
18.11.18 sal2
.
.
28.11.18 kb2
.
30.11.18 sal3
.
.
30.1.19 kal

yani istediğim şey ben 1 hücreye kap/s1 yazdığımda alta doğru o hücrenin kast ettiği birime hangi gün ne işlem yapılacağını otomatik atamasını istiyorum. zira bu birimlerden fazlasıyla var ve işlem günlerinin takibi karışmaması için böyle bir formüle ihtiyacım var.
ilginiz için teşekkürler.

    Dilaver AJDER · 29 Kasım 2018 16:41 tarihinde

    Mehmet bey, Excel tamamen mantıksal bir yapıda çalışmaktadır. Yani arada mantıksal bağlantılar kesin değilse bir işlem yaptırılamaz. Kast ettiği birimin belli bir özelliği var ise bu konuda Düşeyara yöntemini kullanabilirsiniz.

Anonim · 28 Kasım 2018 12:07 tarihinde

Hocam a1 hücresinde nakit yazıyorsa b1 hücresinin binde birini alıp b1 üstüne toplasın; eğer a1 hücresinde havale yazıyorsa b1 hücresinni binde birbuçuk alıp b1 değerinin üstüne toplayıp yazsın. yardımcı olabilirmisiniz.

    Dilaver AJDER · 28 Kasım 2018 17:00 tarihinde

    Yukarıdaki sorunuz için C1 hücresinde cevabı görmek için C1 hücresine aşağıdaki formülü girebilirsiniz.
    =EĞER(A1=”Nakit”;(B1*0,001)+B1;EĞER(A1=”Havale”;(B1*0,0015)+B1;”Değerde hata var”))

Mustafa Danacıoğlu · 11 Ekim 2018 10:16 tarihinde

Merhabalar, Sn Dilaver Ajder,
Benim sorum şöyle;
B3 hücresinde yazacağım kriter ile C3 hücesindeki kritere göre D3 hücresine bir değer atamak ama bu koşullar ikişer kere var.
Bir fırın için ekmek satışını takip edeceğim,
=EĞER(B3=”Baston”;EĞER(C3=”Tezgah”;1,5;EĞER(B3=”Baston”;EĞER(C3=”Servis”;1;EĞER(B3=”Trabzon”;EĞER(C3=”Tezgah”;5;EĞER(B3=”Trabzon”;EĞER(C3=”Servis”;3,75))))))))
şeklinde yazdığımda Baston cinsi ekmek için değerler doğru geliyor ama Trabzon cinsi ekmek yazdığımda değer kısmına YANLIŞ yazıyor. Yardımınızı arz ederim.

    Dilaver AJDER · 31 Ekim 2018 20:14 tarihinde

    Mustafa bey,
    B3 ve D3 hücrelerinde değişebilen tüm değerler nelerdir? Ayrıca bu değerlere göre D3 hücresinde oluşmasını istediğiniz değerleri de yazarsanız yardımcı olayım.

Musa · 24 Ağustos 2018 16:16 tarihinde

Merhaba.Hocam
Sayfa1 ve Sayfa2 var verileri sayfa 1 den çekeceğim . Sayfa1 İş tamamlandı ve Devam ediyor seçeneği var.
Sayfa2 ye sadece devam edenleri çekmek istiyorum. Farklı sayfadan veri alacaksak if nasıl kullanılır. Teşekkür ederim

Anonim · 02 Temmuz 2018 03:45 tarihinde

Merhaba, iş takibi için bir excel tablosu oluşturdum. Burada çeşitli işlerin maliyeti ve kazancı belli. Her iş için bir kod oluşturdum ve açılır kapanır bir liste ile bunları hücre içinde kolayca seçilir hale getirdim. Böylece dosyayı kullanan herkesin aynı iş için aynı kodu kullanması ile takip yapılabilecek. Bu işlerin maliyet ve kazanç miktarları da belli. Bunları da ayrı bir çalışma sayfası oluşturarak yazdım. Maliyetler kurlara bağlı olduğu için her ay fiyatların güncellenmesi gerekiyor. Ben, tek bir formul yazarak, bir iş listeden koduyla seçildiğinde diğer sütunda maliyeti otomatik olarak çıksın istiyorum (yani maliyetin yazdığı diğer çalışma sayfasındaki hücreye gitmeli, orada yazan değeri çekmeli hücreden. Ana çalışma sayfasındaki Formülü sürekli yenilemektense, formülde yer alacak maliyet kalemine ilişkin rakamı, gidip bir hücreden çeksin ve formüle yerleştirsin istiyorum. Böylece ben maliyeti gösteren sayfadaki ilgili hücrede tek bir rakam değiştirmekle, tüm dosyada o hücreye yapılmış referansların topluca değişmesini sağlamak istiyorum. Biraz karışık anlatmış olabilirim, umarım anlaşılıyordur. Bir türlü beceremedim bunu. Yardımcı olursanız memnun olurum.

    Dilaver AJDER · 02 Temmuz 2018 15:39 tarihinde

    Merhabalar,
    Bu işlemi önümüzde bir excel dosyası olmadan neyi nereye yerleştirdiğinizi görmeden yapmamız elbette olmayacak bir iştir. Ancak anladığım kadarı ile istediğiniz işlem için basit bir düşeyara formülü yeterli olacaktır. Bunun için düşeyara formülünü hem resimli hemde videolu anlatımını yaptığım sayfayı incelemenizi öneririm.
    Sayfaya gitmek için tıklayınız.

Ahmet Ümit · 04 Haziran 2018 22:18 tarihinde

Merhaba Dilaver Bey;

A sütununda yazan değer 8’den küçükse A sütunundaki değeri;
8=<A<12 ise A-0,5 değerini
12=<A ise A-1 değerini
yazdırmak istiyorum. Yardımcı olur musunuz?
Teşekkürler.

    Dilaver AJDER · 04 Haziran 2018 23:51 tarihinde

    Merhabalar Ahmet bey,
    Size aşağıdaki gibi bir formül sanırım yardımcı olacaktır.
    =EĞER(VE(A1>=8;A1<12);A1-0,5;EĞER(12<=A1;A1-1;A1))

Kudret İdemci · 02 Haziran 2018 14:03 tarihinde

Bir takvim oluşturdum. Günler sütunu ve açıklama sütunu. Ayda ya da yılda kaç gün çalıştığımı görmek istiyorum. Açıklama sütununa gittiğim turların isimlerini yazıyorum. Belirlediğim bir sütuna Açıklama sütunundaki metni algılayıp Belirlediğim sütuna rakam olarak hep bir artırarak sayı belirtmesini istiyorum. Bu mümkün mü? Mesela A2 1 A2 2 ….A17 16 yazıyor (ay günleri), B2 Kapadokya B3 Kapadokya …B6 Kapadokya B7 Kapadokya. Belirlediğim AM5 e (4) yazmasını istiyorum ve bu her yazdığımda artsın istiyorum. Böyle bir formül mümkün mü? Teşekkür ederim

İbrahim ÇOLAK · 28 Mayıs 2018 12:22 tarihinde

Merhabalar;
B8 hücresinde 300 yazsın, D8 hücresinde 250 yazsın
E8 hücresinde istediğim sonuç; 300 >250 Uygundur.
yada;
B8 hücresinde 250 yazsın, D8 hücresinde 300yazsın
E8 hücresinde istediğim sonuç; 250 < 300 Uygun Değildir.
yani sonuç alanında her zaman B8 ve D8 hücrelerindeki verileri de yazsın. Bunu "Eğer" komutu ile sağlayabiliyor muyuz?

    Dilaver AJDER · 28 Mayıs 2018 13:08 tarihinde

    =EĞER(B8<300;B8&”< "&D8&" Uygun Değildir";B8&">“&D8&” Uygundur”)
    Sanırım eksik bir soru sordunuz ama yine de sorunuz bu şekilde ise formülü şeklinde yazabilirsiniz.

      İbrahim ÇOLAK · 28 Mayıs 2018 13:26 tarihinde

      Cevabınız için teşekkür ederim.
      Kendimi daha iyi ifade edebilmek için size iletişim bölümünden dosya ile birlikte mail attım.
      Şimdiden teşekkürler.

        Dilaver AJDER · 28 Mayıs 2018 14:11 tarihinde

        Mailinize örnek dosyanız hazırlanarak gönderilmiştir.

ABDULLAH KAYA · 22 Mayıs 2018 11:16 tarihinde

Hocam F4 HÜCRESİNDE 0 – 5 YIL YAZARSA H4 HÜCRESİ 16 YAZSIN.. F4 HÜCRESİ 5 – 15 YIL YAZARSA H4 HÜCRESİ 22 YAZSIN… F4 HÜCRESİ 15 – 30 YIL YAZARSA H4 HÜCRESİ 28 YAZSIN BU İŞLEMİ NASIL YAPABİLİRİM SAYGILAR.

    Dilaver AJDER · 26 Mayıs 2018 14:25 tarihinde

    Abdullah bey;
    İstediğiniz işlem için H4 hücresine
    =EĞER(VE(F4>=0;F4<5);16;EĞER(VE(F4>=5;F4<15);22;EĞER(VE(F4>=15;F4<30);28;”Hatalı Değer”)))
    şeklinde formül girebilirsiniz.

Yılmaz Kaydı · 11 Nisan 2018 12:58 tarihinde

merhaba,

17 tane ürün başlığı olan hücrelerin 8 tanesinin kdv si % 18, 1 tanesi % 8, 8 tanesinin kdv si % 0.
Ben burada tek tutar üzerinden hang, üründen satıldıysa ona göre hesaplama yapmak istiyorum. Yardımcı olabilir misiniz?

    enis · 24 Nisan 2018 10:05 tarihinde

    Bu formül için teşekkür ediyorum başarılarınzın devamını diliyorum 🙂

kenan · 04 Nisan 2018 02:01 tarihinde

ben C2 hücresine değer girdiğimde D3 kırmızı…D3 hücresine çıkış yazdığımda C2 hücresinin yeşil olmasını istiyorum. saatlerdir uğraşıyorum. genelde örnekler doğru yanlış veya büyüktür küçüktür gibi olduğundan çözemedim olayı..

Durmuş Demir · 03 Nisan 2018 18:17 tarihinde

Merhaba,
Çok teşekkür ederim. Emeğinize sağlık.

Hakan Erden · 29 Mart 2018 12:22 tarihinde

merhaba şöyle bi formül yazmak istedim yazamadım formül şu mesela A1 hücresi 1 ise B1 hücersi 6, A1 hücresi 2 ise B1 5, A1 hücresi 3 ise B1 4 olacak bu nu nasıl yaparım yardım edermisiniz

    Dajder · 30 Mart 2018 11:31 tarihinde

    Merhaba Hakan bey;
    B1 Hücresine =EĞER(A1=1;6;EĞER(A1=2;5;EĞER(A1=3;4;”A1 hücresine istenilen değer girilmedi”))) formülünü girebilirsiniz.

Anonim · 13 Mart 2018 00:00 tarihinde

bir harika çok faydalıyazıcıdan çıkartarak veya sayfayı indirerek kulanıla bilir bu bilgileri bu siteye sunan kişiye çok teşekkür ediriz

    Dajder · 30 Mart 2018 14:22 tarihinde

    Faydalı olduğuma çok sevindim.

Anonim · 12 Mart 2018 15:11 tarihinde

=EĞER(SAĞDAN(A1;3)=”150″;551;EĞER(SAĞDAN(A1;3)=”100″;551;511))

Anonim · 06 Mart 2018 14:41 tarihinde

yanlışşşşş 😀 😀 D:

    Anonim · 06 Mart 2018 14:41 tarihinde

    yanlış be yaaaaaa 😀 😀 😀

Dexter · 15 Şubat 2018 13:12 tarihinde

iki hücre de tarihi gösteriyorsa, A1 hücresindeki tarih B1 hücresinden büyük ise A1 hücresi yazsın, değil ise B1 yazsın dememiz için ne şekilde bir formül kullanmamız gerekmektedir?

Anonim · 19 Ocak 2018 14:14 tarihinde

excelde eğer formülü kullanarak 5 rakamın son üç hanesindeki rakamlar 150 veya 100 ise 551 yazmasını eğer son üç rakam 100 veya 150 değilse 511 yazmasını istiyorum formülü mailime gönderirseniz sevinirim. Şimdiden teşekkür ederim.

    Dajder · 07 Şubat 2018 11:51 tarihinde

    Sormuş olduğunuz soruya uygun bir formül aşağıdaki gibi olacaktır.
    =EĞER(YADA(SAĞDAN(A2;3)=”150″;SAĞDAN(A2;3)=”100″);551;511)

      emnş · 26 Şubat 2018 14:00 tarihinde

      Gereksiz olduğu için silinmiştir.

      emnş · 26 Şubat 2018 14:00 tarihinde

      Gereksiz olduğu için silinmiştir.

şaban torun · 12 Ocak 2018 11:53 tarihinde

merhaba benim sorunum diğer sayfadaki iki hücreyi art arda 0 0 yaparsam yazmış olduğum işlemde ilk sorgu doğru ondan sonraki kaç sıfır varsa ondan sonra hata veriyor yardımcı olurmusunuz başka bir kod kullana bilirmiyim eğer dışında kod :=EĞER(‘BÜYÜK PROJE bilgi’!CL3=1;DÜŞEYARA(B8;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CL4=2;DÜŞEYARA(B8+1;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ5=1;DÜŞEYARA(B8+2;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ6=1;DÜŞEYARA(B8+3;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ7=1;DÜŞEYARA(B8+4;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ4=1;DÜŞEYARA(B8+5;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ9=1;DÜŞEYARA(B8+6;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ10=1;DÜŞEYARA(B8+7;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ11=1;DÜŞEYARA(B8+8;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ12=1;DÜŞEYARA(B8+9;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ13=1;DÜŞEYARA(B8+10;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ14=1;DÜŞEYARA(B8+11;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ15=1;DÜŞEYARA(B8+12;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ16=1;DÜŞEYARA(B8+13;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ17=1;DÜŞEYARA(B8+14;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ18=1;DÜŞEYARA(B8+15;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ19=1;DÜŞEYARA(B8+16;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3);EĞER(‘BÜYÜK PROJE bilgi’!CJ20=1;DÜŞEYARA(B8+17;’BÜYÜK PROJE bilgi’!$BZ$3:$DL$206;3)))))))))))))))))))

RECEP DILGEC · 02 Ocak 2018 03:56 tarihinde

hocam benim istediğim formül her ayın 29 olduğunda tahakkuk sütununda 500 yazsın otamatik
bu konuda yardımcı olur mıusunuz saygılarımla

MUSTAFA · 25 Kasım 2017 19:13 tarihinde

Listeden karışık durumdaki 50,55,60 kg gibi farklı kilolardaki sporcuları yeni sayfada sıralamak istiyorum. Fikir verebilirmisiniz.

Kenan · 12 Kasım 2017 08:18 tarihinde

Selam,
Peki hücre rengi karşılaştırma sonucuna göre yeşil, değilse kırmızı ya nasıl dönüştürebiliriz.Örnek yazarmısın.tsk.

AHMET · 09 Kasım 2017 14:20 tarihinde

Hocam merhabalar. ben bir hücredeki yazı renginin kırmızı olup olmaması durumundan ödendi ya da ödenmedi sonucuna ulaşmak istiyorum. bu konuyla alakalı formül varmı? Teşekkürler

RAMAZAN Y · 03 Kasım 2017 14:24 tarihinde

MESELA 1-50 ARASI ZAYIFSIZ, 85 100 ARASI TAKDİR ALIR DİYE BELİRTTİĞİNİZ FORMULÜ KOPYALIYORUM HATA VERİYOR. YARDIMCI OLURMUSUNUZ
YAPMAK İSTEDĞİM ŞEY
1 İLE70 ARASI DÜZ
70 İLE85 ARSI TEŞEKKÜR
85 İLE 100 ARASI TAKDİR

    Dajder · 03 Kasım 2017 14:54 tarihinde

    Ramazan bey,
    Yukarıdaki daha önceden girmiş olduğum formülü tekrar kontrol ettim. Bir hata yok belki kopyala yapıştır yapıyorsanız çift tırnak işaretlerinde hata ile karşılaşabilirsiniz. Formülü yapıştırdıktan sonra tırnak işaretlerini elle tekrar düzenlerseniz muhtemelen problem kalmayacaktır. Geriye kalan formüldeki rakamları kendi kriterlerinize göre değiştirmenizdir.

Anonim · 03 Kasım 2017 11:07 tarihinde

=ÇOKEĞERORTALAMA(‘2017′!L3:L403;’2017′!G3:G403;”*Arıtma*”;’2017′!J3:J403;”bitti”;’2017′!I3:I403;”>=01.10.2017″;’2017’!I3:I403;”<=31.10.2017")
Formül ile Ekim ayı içerisinde G hücresinde Arıtma yazan, J hücresinde bitti yazan değerlerin ortalamasını almak istiyorum fakat ekim ayında istenilen değerler olmadığı için SAYI/0! hatası veriyor. Bunun yerine 0 yazmasını istiyorum.
Yardımcı olabilir misiniz.

Mustafa · 03 Kasım 2017 11:06 tarihinde

=ÇOKEĞERORTALAMA(‘2017′!L3:L403;’2017′!G3:G403;”*Arıtma*”;’2017′!J3:J403;”bitti”;’2017′!I3:I403;”>=01.10.2017″;’2017’!I3:I403;”<=31.10.2017")
Formül ile Ekim ayı içerisinde G hücresinde Arıtma yazan, J hücresinde bitti yazan değerlerin ortalamasını almak istiyorum fakat ekim ayında istenilen değerler olmadığı için SAYI/0! hatası veriyor. Bunun yerine 0 yazmasını istiyorum.
Yardımcı olabilir misiniz.

    Dajder · 03 Kasım 2017 14:52 tarihinde

    Mustafa bey,
    Eğer işleminiz de bu şekilde bir hata ile karşılaşıyorsanız hata veren yere 0 değeri vermek için
    =EĞERHATA(istediğiniz formülü buraya girin;0)
    şeklinde bir formül kullanabilirsiniz. Yani kendi formülünüzü yukarıda formülü girin dediğim yere girmeniz yeterlidir.

Sümeyye · 24 Ekim 2017 13:54 tarihinde

Merhaba ben size bir soru soracaktım size çok ihtiyacım var. Ben bir takvim hazırlayacağım bu takvim yıllar değiştimi günleri de değişecek mesela 24.10.2017 Salı’ya denk geliyorsa 24.10 2018 Çarşamba’ya denk geliyor ve bunda özel günleri hatırlatacağım yılları ben değiştirdikçe sayı girdiğim sürece yani günlerin ve özel günleri nasıl değişecek formülleriyle beraber bana yardımcı olursanız çok sevinirim staj gördüğüm yerde verilen bir ödevdir acil ilgilenirseniz sevinirim şimdiden teşekkür ederim.

    Dajder · 24 Ekim 2017 22:43 tarihinde

    Merhabalar Sümeyye,
    Maalesef bir yorum kısmında size takvim hazırlamak mümkün değil. Ancak isterseniz excel’in hazır takvim şablonlarından yararlanabilirsiniz. Yada tamamen 0’dan kendim yapmak istiyorum derseniz =HAFTANINGÜNÜ() formülünü biraz araştırıp bu işlemi gerçekleştirebilirsiniz. Aslında bu isteğiniz bana bu konuda bir yazı yazma isteği verdi, ancak şu an için maalesef buna pek vaktim yok.

Betül · 18 Ekim 2017 16:13 tarihinde

Merhaba Dilaver bey. =IF(‘[Ekim 2017.xlsx]24 Tv’!C36=0;””;'[Ekim 2017.xlsx]24 Tv’!C36) bu kodu anlamamda yardımcı olabilir misiniz rica etsem

    DAJDER · 19 Ekim 2017 10:04 tarihinde

    Merhaba Betül hanım,
    Formülünüz de bir hata var ancak açıklama olarak şöyle izah edebilirim.
    Ekim 2017 excel dosyasındaki 24 tv sayfasının c36 hücresindeki değer 0 sa boş bırak değilse aynı dosya aynı sayfa ve aynı hücredeki değeri bu formülü yazdığım yere getir demek istenmiş.

CenkK · 17 Ekim 2017 16:02 tarihinde

Hocam merhabalar, 4. örnekte kullandığınız =EĞER(VE(A2>1;A2<20);”Değer 1 ila 20 arasındadır”;”Değer belirlenen ölçülerin dışındadır”)formülüne ekleme yapılşabilir mi yine :EĞER ile olacak şekilde. Yani aşağıdaki formülün doğruluğunu kontrol etmneiz mümkünmüdür?
=IF(AND(D3="Teklif_Takibi";L2=10);C27;"MANUEL GİRİN!";OR(IF(AND(D3="Teklif_Takibi";L2=11);C28;"MANUEL GİRİN!")))
yani değişen şey olan L2 deki güncel değerler değiştikçe c27, c28, c29….. gidecek şekilde oromatik atama yapması gerekiyor.
L2=10 ise C27 ye , L2=11 ise C28 ye ,L2=12 ise C28'e şeklinde
Şimdiden teşekkürler.

    Dajder · 17 Ekim 2017 20:14 tarihinde

    Merhaba Cenk bey,
    Ekleme elbette yapılabilir. Ancak sizin gösterdiğiniz şekilde değil de iç içe eğer formülünü tekrarlayarak yapabilirsiniz.
    Yani formülünüz
    =EĞER(VE(D3=”Teklif_Takibi”;L2=10);C27;EĞER(VE(D3=”Teklif_
    Takibi”;L2=11);C28;EĞER(VE(D3=”Teklif_Takibi”;L2=12);C29;”MANUEL GİRİN!”))) şeklinde olmalı.

      CenkK · 23 Ekim 2017 14:16 tarihinde

      Merhabalar, Dilaver Bey,

      Çok teşekkür ederim. Çok yardımcı oldunuz.

Metin · 12 Ekim 2017 20:52 tarihinde

office2003 te koşullu biçimlendirmede 3 ten fazla fonksiyon yazdıramıyorum normal mi?

    Dajder · 13 Ekim 2017 10:29 tarihinde

    Elbette normal değil. 3 den fazla formül kullanabilirsiniz.

Eren Doğan · 24 Eylül 2017 01:48 tarihinde

Dilaver Bey
çalışma saatleriyle ilgili bir excel dosyası hazılamak isiyorum. öncelikle hücre biçimlendirden ss:dd şeklinde saat ayarlamasını yaptım.

şölye bir şablon oluşturdum ve saat hesaplarının böyle görünmesni istiyorum

tarih — işe giriş saati- işten çıkış saati — vardiya saati — çalışılan saat
01/09 19:00 00:00 05:00 04:30
02/09 19:00 22:30 03:30 03:30
03/09 19:00 05:00 10:00 09:00

istediğim şey
eğer çalışma saati (işe giriş – işten çıkış saati) 5 saatin altındaysa çalışılan saati aynen yazılsın
eğer çalışma saati 5 saat ise vardiya saatinin yarım saat eksik şekilde yazılsın (04:30 şeklinde)
eğer 5 saatten fazla ise 1 saat az yazsın (ör: 8 saat çalışılmışsa yan hücreye 7saat yazsın)

bunun için şöyle bi formül yazdım ancak istediğim sonucu alamadım
=EĞER(L65;L6-“01:00”)))

yardımcı olursanız sevinirim.

Saygılar
Eren Doğan

    Eren Doğan · 24 Eylül 2017 01:51 tarihinde

    formül eksik çıkmış

    =EĞER(L65;L6-“01:00”)))

    gerçi zaten doğrusunu siz yazacaksınız ama genede yazayım dedim
    teşekkürler

    Dajder · 25 Eylül 2017 21:01 tarihinde

    Eren bey Tarih saat fonksiyonlarında eğer vb.. fonksiyonlarda direk işlemi bu gösterdiğiniz şekilde yapamazsınız.
    Anlatımı uzun süreceğinden bu yorum kısmında cevaplamak yerine size excel olarak istediğinizi mail yoluyla gönderdim. Umarım işinizi görürsünüz.
    Diğer arkadaşlar cevabı bizde görseydik derlerse ayrıca konu olarak işleyebilirim.

Necipt · 20 Eylül 2017 16:14 tarihinde

İyi günlar. İki ayrı sayfada bir birinin aynı bilgileri içeren isim listesi var. Aralarındaki fark 1.listedeki isimler 2.listede farklı sıralarda. Yapmak istediğim. 1.listedeki ismi 2.listede bulup hizasında yazılı bilgileri karşılaştırıp doğru ise değişiklik yapmayacak. Yanlış ise 1.listedeki bilgiyi 2.listede yanlış olan bilgiyle değiştirecek. Dikkat edilmesi gereken 1.liste ile 2.liste farklı kitapların içinde.

    DAJDER · 22 Eylül 2017 14:41 tarihinde

    Bunun için eğer kullanmanıza gerek yok. =DÜŞEYARA(A1;Sayfa1!A:B;2;0) formülünü kullanabilirsiniz.

Anonim · 29 Ağustos 2017 16:36 tarihinde

Merhaba, excell de metni sütunlara ayırma işlemini yapmaya çalışıyorum. Elimde nerdeyse bi 10 000 satır var. Bu satırlardaki sayılarda noktayla virgülü değiştirmem gerekiyor. Metni sütunlara dönüştür dediğimde bu işlemi yapabiliyorum ancak 10 000 li satırlara gelindiginde 1000 li olan sayılarımda nokta ve virgül beraber olduğu için düzgün ayıramıyor ve yan sütuna değerleri atmaya başlıyor. Hücre biçimlendirmeden denediğimdede bir şey değimedi. Sorunlu kısımları hücre birleştirle halletmeye çalışıyorum ama uzun sürüyor. Metin halindeki listede tüm veriler çift tırnak ve virgülle ayrılmış durumda. O sorunlu 1000 li kısımların başına çift tırnak koyup ayırmayı denediğimde düzgün ayrıldığını fark ettim ama bu kadar uzun sayılar için bunu tek tek yapmam mümkün değil. Ne yapabilirm ? Teşekkür ederim şimdiden.

    Dajder · 31 Ağustos 2017 19:55 tarihinde

    Merhabalar,
    anladığım kadarı ile elle ondalık kısmı ayrılmış rakamlar var elinizde. Aslında excel’de ondalık kısımları belirten nokta ve virgül değerlerini değiştirebiliyorsunuz ama elle yapıldığı için bu çözüm işinize yaramaz. Bunun için rakamları sıralama işlemi yaptıktan sonra yani
    1,01
    10,01
    1000,01
    10000,01
    gibi sıralamaya soktuktan sonra “soldan” formülü ile belli karakterleri ayırmanız ve içlerinde bulunan nokta ve virgülleri ctrl + h ile temizlemeniz arından tekrar birleştirmeniz gerekmektedir. Sorunuzu yanlış anlamadıysam bu şekilde çözüme kavuşabilirsiniz.

Hüseyin · 25 Ağustos 2017 11:31 tarihinde

Merhaba Hocam;

benim formülüm şu olacak mesela g25,h25,I25 olma üzere yan yana 3 hücre olsun

=EĞER(H25>84;”GEÇTİ”;”KALDI”) diye bir formül yazdım bu formüle g25=”-” yani tire koyarsam I25 =SINAVA KATILMADI olması için ne yapmamız gerekiyor.formülü yazar mısınız

mehmet çakmak · 19 Ağustos 2017 14:02 tarihinde

Merhaba hocam benim a ve b iki satırım var a ve b satırına girilen sayıların toplamı 20 olduğunda c satırı 1 artsın.
örnek şöyle: a satırında 10 öğrenci b satırında 20 öğrenci c satırında 1 olacak
a satırı 15 öğrenci b satırı 28 öğrenci c satırı 2 olacak.

c satırı 20 eşit ve 20nın katı olduğunda her seferinde 1 artacak sımdıden tsk edıyorum.

İLKİN · 08 Ağustos 2017 20:41 tarihinde

Hocam iyi akşamlar. şimdi benim bir tane sayı sütunum var (200-150-400-300-0,37-0,99) gibi bir de B/A sütunum var yani son olarak iki satır şöyle oluyor(200-A, 150-B, 400-B, 300-B, 0,37-B, 0,99-B) ben bu iki satırda yer alan ‘B’ leri(-) ‘A’ ları (+) yapıcam. söyle bi fotmül yazdım ama olmadı
=EĞER(G2=”B”; “-“;”+”)

    Dajder · 15 Ağustos 2017 20:16 tarihinde

    Merhabalar,
    Formülünüz doğru gözüküyor. Ne gibi bir hata ile karşılaştınız.
    Excel Cevap

Tuna Arda · 04 Ağustos 2017 10:13 tarihinde

Değerli arkadaşlar bir formülün içinden çıkamadım yardımlarınzı rica ediyorum.

Elimdeki hazır hücre değerleri aşağıdaki gibi
A1=100
B1=18
C1=118 (A1+B1)
D1=35 (Kullandığım programın verdiği C1 Hücresinin 118 TL nin karşılığı Euro değer)

ihtiyacım olan ise
E1 = 100 Eğer B1 hücresi 0 ‘dan büyükse, D1 / 1,18 rakamının gelmesi, =Eğer(b1>0; d1/1,18) formülüyle bunu yaptım
ama aynı formülün devamına B1=0 ise D1 ‘e hiç bir işlem yapmadan 35 rakamını aynen getirmesini istiyorum işte bu olmuyor
Yardımlarını rica ediyorum.

    Dajder · 15 Ağustos 2017 20:25 tarihinde

    Tuna bey formülü şu şekilde düzenlemeniz yeterlidir.
    =EĞER(B1>0; D1/1,18;EĞER(B1=0;D1;”B1 0’dan küçük”))

MURAT YOSUNKAYA · 01 Ağustos 2017 17:25 tarihinde

arkadaslar mrb
a sutununda yer alan bilgilerin sonlarında ki (- den sonraki) bilgileeri ayırmak istiyorum . sağ dan kes formulu kulllanamıyorum çünkü karakter sayıları tutmuyor. yardımcı olursanız sevinirim teşekkürler. mail adresim muratyosunkaya@hotmail.com
örnek asagıdadır. teşekkürler.
7414.W6-DGN
7414.W6-SK
7414.W9-URT
7414.X1-SK
7414.X3-URT
7414.XK-ORJ
7414.XQ-YSG
7414.XR-ORJ
7414.XT-FT
7414.XW-FT
7414.XW-ORJ
7414.XX-SK
7414.XY-FT
7414.Y4-ORJ
7414.YA-FT
7414.YE-SK
7414.YJ-URT
7414.YL-ORJ-X
7414.YN-YSG
7414.YP-ORJ
7414.YQ-CRFL
7414.YT-CRFL
7414.YT-SFWY

Ahmet ÜTKÜR · 04 Temmuz 2017 01:30 tarihinde

Merhaba,
Bir konuda yardımcı olmanızı isteyeceğim.
Biz 4 kişilik bir ekiple hediyelik eşya yapıyoruz. Bir tablo yapmak istiyorum ama işin içinden çıkamadım. Örneğin kişiler a, b, c, d olsun. Bir de masraf havuzumuz var. Yapmak istediğim tabloda diyelim ki ürünü a kişisi yaptı (tabloda üretici sütununa ‘a’ yazdık). Ücret kısmına girilen değerimiz de x olsun (X değeri sabit değil, üründen ürüne değişiyor). A kişisi ürünü yaptığı için x’in %50’sini, masraf havuzu tüm x değerlerinin %20’sini, o üründe emeği geçmeyen ama sistemden yine de para alacak olan b, c, d kişileri x’in ayrı ayrı %10’unu alacak.
Böyle bir hakediş tablosunu nasıl oluşturabilirim. Bu konuda yardımlarınızı rica ediyorum. İyi çalışmalar.

    Aykut · 09 Temmuz 2017 12:03 tarihinde

    Merhaba Ahmet bey mail adresinizi yollarsanız size yardımcı olabilirim

Enes TEMEL · 03 Temmuz 2017 13:56 tarihinde

Merhaba; Örneğin Bir Sütunda %1, %8, ve %18 Olmak Üzere 3 Çeşit Kdv Oranları var, Hemen Yan Sütunda da KDV Tutarları Var,
Bu Kdv Oranlarına Bağlı Olma Koşulu İle en altta KDV Oranlarına Göre Kdv Tutarlarını Toplatmak İstiyorum (Eğer KDV Oranı % 1 İse Topla) %8 ise topla % 18 ise topla gibi, Yapıyorum ama hata veriyor Yarımcı Olursanız Sevinirim, Teşekkürler

Özlem · 22 Haziran 2017 11:45 tarihinde

Merhabalar,
Uzun bir sütunum var ve sütunlarda da a, b, c, d, e vb. ifadelerim var. Bu sütunun hepsi için eğer a ise, bir yere toplam yapılsın, diğerleri ise başka bir yere toplam yapılsın istiyorum. Kaç tane a kaç tane diğerlerinden var onları görmek için.
EĞER(A1:A90=”a” ; B1=B1+1 ; C1=C1+1) gibi bir formül yazıyorum ama hata veriyor. Yardımcı olur musunuz? Teşekkürler.

    Dajder · 22 Haziran 2017 14:53 tarihinde

    Merhaba Özlem hanım;
    Bunun birçok sayma yöntemi var. Ancak EĞER(A1:A90=”a” ; B1=B1+1 ; C1=C1+1) bu formül yanlış olur. Sadece formülün bulunduğu hücreye değer vermelisiniz Yani farklı bir hücreye =EĞERSAY(A:A;”a”) & ” adet a var” gibi daha sonra farklı bir hücreye de =EĞERSAY(A:A;”b”) & ” adet b var” gibi

sinem · 28 Mayıs 2017 00:51 tarihinde

Merhaba
Sorunum ; elimde iki ayri excel tablosu var
Biri full formülle olusturulmus .
A sutununda isimler asagi dogru siralı , sag tarafa dogru 1 ayin her gunu 1 2 3 4 … devam ediyor. ve formulle olusturulan rakamlar mevcut.
Bu rakamlar sistemden cektgm yeni dosya daki rakamlar ile guncellenmeli.
Bu islem icin nasil bi yol izlemeliyim

yardimci olurmusunuz 🙏

MEHMET DEMİRCİ · 16 Mayıs 2017 12:01 tarihinde

S.A. yapamadığım bir işlem. yardım bekliyorum.
A1 hücresinde, b1,c1 ve d1 hücrelerinin toplamı var.
n1 de son ödeme tarihi.
h1 hücresinde yapılan ödeme tutarı var.
yapılan ödeme eksik olduğu zaman E1 hücresinde ne kadar eksik olduğunu görmek istiyorum.
f1 hücresinde son ödeme tarihinden sonra yapılan ödemeye %5 ceza oranını görmek istiyorum.
g1 hücresinde yapılan ödeme fazla ise ne kadar fazla olduğunu görmek istiyorum.
En son olarak yine A1 de bütün bu işlemler yapıldıktan sonra ki toplam tutarı görmek istiyorum.
Hakkınızı şimdiden helal edin. inşaAllah çok saçma birşey sormamışımdır.

ilyas · 04 Mayıs 2017 16:40 tarihinde

Merhaba benim formülde dönüş saati 19:10 olursa 2/3 değilse 1/3 olsun olarak yapamadım yardımcı olursanız sevinirim

isim ... · 04 Mayıs 2017 13:58 tarihinde

Okuma Var Normal İSE DORU YOKSA YANLIŞ YAZMASINI İSTİYORUM
Okuma Var Mbs Sisteminde Yok
Okuma Var Mbs Sisteminde Yok
Okuma Var Normal
Okuma Var Normal
Okuma Var Mbs Sisteminde Yok

NASIL FORMULU YAZARMISIN

seda · 03 Mayıs 2017 19:35 tarihinde

merhaba
Benim bi ödevim var da bulamıyorum mesela tabloyu kurduk 300.000 bütçe var eğer bütçe altındaysa alınabilir bütçe üzerindeyse ne kadar daha bütçe gerekli satırda bunun formülünü nasıl kurabilirim

beyazıt · 22 Nisan 2017 10:57 tarihinde

Arkadaşlar merhaba örneğin 22.04.2017 giriş 23.04.2017 çıkış diye yaptığım iki hücrenin sonucu 1 geceleme versin istiyorum nasıl yapabilirim? Yardımcı olabilecek arkadaşlara şimdiden çok tşkler

    Dajder · 24 Nisan 2017 13:27 tarihinde

    Beyazıt bey,
    Sanırım iki tarih arasındaki farkı soruyorsunuz. Konu yanlış yere açılmış ama =GÜNSAY(bitiş tarihi;başlangıçtarihi) şeklinde bir formül kullanabilirsiniz.

cobidin · 21 Nisan 2017 17:58 tarihinde

arkadaşlar benim sıkıntılı bir problemim var az çok eğer formülünü araştıra araştıra kullanmayı öğrendin ama bir yerde takıldım sorunumu çözebilirseniz büyük bir sıkıntıdan kurtarmış olursunuz
formülü yazdığım hücre d1 dikkat edin

eğer(a1=b1;c1;d1) yani burada diyorumki tarihler eşitse (a1=b1) c1 hücresindeki değeri al ama yanlışsada doğru iken alınan değerin aynı hücrede kalması (d1) buraya kadar bir problem yok asıl sıkıntı bundan sonra başlıyor

d1 hücresini a1 b1 e eşit olmadığı zaman aynı formüllü başka bir hücre ile topladığımda her zaman sıfır veriyor değer yazıyor ama toplamları 0 veriyor
örnek
a1=01.04.2017 b1=01.04.2017 c1=1 formülü yazdığım hücre d1 hücresi
EĞER(a1=b1;c1;d1)
a2=02.04.2017 b1=02.04.2017 c1=1 formülü yazdığım hücre d2 hücresi
EĞER(a2=b1;c1;d2)
son olarak d1+d2= 0 veriyor olması gereken 2 olması lazım neden böyle oluyur çözümü varmı bu işin
şimdiden teşekür ederim

    Dajder · 24 Nisan 2017 13:41 tarihinde

    Merhaba
    İkinci Formülünüz de b1’e iki farklı değer girmişsiniz. Formülde de b1’i baz almışsınız. Bunu yerine b2’ye değer verip formülde de b1 yerine b2 yazıp denerseniz bir problem kalmayacaktır. Bende acaba ilginç bir durum olabilir mi diye kendim aynı değerlerle formülü yazdım ve sonuç 2 çıkmakta. Sanırım kafanızın dalgın olduğu bir zamana denk geldi.Excel de Tarih çıkarma

      cobidin · 24 Nisan 2017 16:54 tarihinde

      a1 ve c1 her formülde sabit olması lazım işlemi tekrar deneyip a1 i ayın 03.04.2017 i yapın toplamın 0 olduğunu göreceksiniz ve döngüsel başvuru oluyor. döngüsel başvuru sıkıntı değil ama toplamın 0 olması acayip

        Dajder · 25 Nisan 2017 11:13 tarihinde

        Anladığım kadarı ile sadece formül sonucundaki toplam kısmı sizi ilgilendiriyor. Bunun için formülün bulunduğu hücreden değer istemezseniz sorununuz çözülür.
        Yani formülde D1 kısmını boş bırakın, zaten kendi bulunduğu hücreye değer verecektir. Else yani değilse kısmını boş bırakmak için formülünüzü =EĞER(A1=B1;C1;) şeklinde düzenlemeniz yeterlidir. Toplama kısmında sonucunuz gözükecektir.

          cobidin · 26 Nisan 2017 02:11 tarihinde

          Öncelikle ilgilendiniz için çok teşekkür ederim.

          a1 hücresi bugün formüllü her gün değişen bir değer
          c1 hücresi her gün bizim girdiğimiz değişik bir değer için sabit bir hücre
          d1-d2-d3 ise değerleri kaydettiğimiz tablonun hücreleri

          şimdi a1=b1 olduğunda c1 e girdiğimiz değer doğruysa d1 e atıyor. eşitlik bozulduğu zaman yani tarih ertesi güne geçtiği zaman eğer formülünde yanlışsa kısmına d1 hücresini seçiyoruz ki eşitlik durumunda yazdığımız değer, eşitlik bozulduğunda kalabilsin. yanlışsa d1 hücresini seçmezsek tarih değiştiği zaman (a1) d1 hücresi 0 değerini alıyor.bir nevi veri kaydı yaptığımız için biz yanlışsa da d1 hücresini seçmek yoluyla bulduk değerlerimizi kaydetmek için.

          bu durumda döngüsel başvuruya düştüğü için toplamları 0 değerini alıyor. Artık bu yöntemden vazgeçip kayıt makrosu ile yapacağız çünkü formülle çözümünü bulamadık

          ilginizden dolayı tekrar çok teşekkür ederim

      msdostum · 04 Haziran 2017 16:23 tarihinde

      afferim gız

Ozlem TAN · 19 Nisan 2017 15:30 tarihinde

Merhaba,
Aşağıdaki gibi bir örnekde açıklama sütununu IF komutları ile nasıl yazabilirim.
Kod adet Miktar Açıklama
10 166 22 Uygun
10 166 5 Uygun
10 166 10 Uygun
20 55 10 Uygun
20 55 20 Uygun
20 55 30 Yetersiz
Teşekkür ederim.

    Dajder · 24 Nisan 2017 13:42 tarihinde

    Koşulları söylerseniz yardımcı olmaya çalışırım

Bilal · 17 Nisan 2017 14:55 tarihinde

Selamlar,
A sütununda herhangi bir değer var ise B sütunu evet olacak ( değer sayı, text veya sayı-text olabilir. ) A sütununda herhangi bir değer yok ise B sütunu Hayır olacak.

değerler sayı olduğunda problem yok ama text olduğunda format sayıda olsa formül çalışmıyor. bunun için özel bir formül mü kullanılıyor ? aklıma IF formula dışında başka formül gelmedi.

    Dajder · 24 Nisan 2017 13:56 tarihinde

    Merhaba Bilal bey;
    Bunun için iki çeşit formül kullanabilirsiniz. Hangisi kolayınıza gelirse onu değerlendirin.
    İlki =EĞER(A1=””;”Hayır”;”Evet”)
    İkincisi =EĞER(EBOŞSA(A6);”Hayır”;”Evet”)
    Excel Eboşsa Formülü

Mertcan · 16 Nisan 2017 06:05 tarihinde

Merhaba, ben eğer komutu içerisinde, Ya da kullanıp devamsızlık 5ten yukarı ise harf notuna Dz, ortalama 50den düşük ise FF, Final veya bütünlemeye girmedi ise Gr yazmak istiyorum.Biraz uzun olabilir yardımcı olursanız sevinirim hocam.

murat · 15 Nisan 2017 11:30 tarihinde

Merhaba excelde şu işi yapmak istiyorum.
c sütunun daki değer a sütunundaki değer 1 ise c sütunundaki değer b sütnundaki değer olsun. değilse birsey olmasın. bunu nasıl uygulayabilirim.

mustafa selman · 07 Nisan 2017 14:21 tarihinde

merhabalar,
aşağıdaki tabloda teslim durumunda “sevkiyat tarihi” sütunu boş olanlarda “teslim durumu”sütununu “BEKLEMEDE” olarak gelmesi için formülde nasıl bir düzeltme yapmalıyım. boş hücreleri sevk edildi olarak algılıyor.

=EĞER(K2D2;”gecikmeli sevk edildi”;”BEKLEMEDE”))

sıra sipariş alım tarihi teslim tarihi revize teslim tarihi sekiyat tarihi teslim durumu
1 21.03.2017 10.04.2017 10.04.2017 12.04.2017 gecikmeli sevk edildi
2 21.03.2017 10.04.2017 10.04.2017 10.04.2017 sevk edildi
3 21.03.2017 10.04.2017 10.04.2017 sevk edildi
4 21.03.2017 10.04.2017 10.04.2017 sevk edildi
5 21.03.2017 10.04.2017 10.04.2017 sevk edildi

    Dajder · 13 Nisan 2017 11:41 tarihinde

    Merhaba Mustafa bey,
    excel cevap
    revize teslim tarihine göre durum belirledim. Sanırım istediğiniz bu

      İLKİN · 08 Ağustos 2017 20:40 tarihinde

      hocam iyi akşamlar. şimdi benim bir tane sayı sütunum var (200-150-400-300-0,37-0,99) gibi bir de B/A sütunum var yani son olarak iki satır şöyle oluyor(200-A, 150-B, 400-B, 300-B, 0,37-B, 0,99-B) ben bu iki satırda yer alan ‘B’ leri(-) ‘A’ ları (+) yapıcam. söyle bi fotmül yazdım ama olmadı =EĞER(G2=”B”; “-“;”+”)

Okan · 06 Nisan 2017 11:40 tarihinde

A HÜCRESİ 100

B HÜCRESİNE 100 ÜN YÜZDE 30 FAZLASI(130) GERÇEKLEŞİRSE YÜZDE 9 YAZACAK YÜZDE 65 FAZLASI(165) GERÇEKLEŞİRSE YÜZDE 10 YAZACAK İKİ KATI (200)GERÇEKLEŞİRSE YÜZDE 12 YAZACAK

dilekkk · 03 Nisan 2017 16:23 tarihinde

merhaba bir formül yazılmasını istiyorumda 45 yaşından küçük ise %3 kesinti olacak bunu nasıl yazabilirim excelde

nihat · 29 Mart 2017 13:49 tarihinde

selamlar.
excell de aşağıdaki işlemin formülünü eğer kullanarak nasıl yazabilirim? yardımcı olabilir misiniz?

a: 50 hedef
b: 60 gerçekleşme
c:5 ilave hedef
d : 10 ikinci ilave hedef
e: 15 üçüncü ilave hedef
f: 20 dördüncü ilave hedef
g: gerçekleşme yüzdesi
h: istenen (formül yazılacak hücre)

yazılmasını istediğim şey:
Eğer b, a*1,045 ten küçük ise g hücresi istenen (h hücresine) yere otomatik gelsin.
eğer b, (a*1,045 büyük ve a*1,095 den küçük) ise ve ayrıca a+c den de büyük ise g hücresinde yazan yer istenen yerde yer alsın. değilse 104% yazsın
Eğer b, (a*1,095 ten büyük ve a*1,145 tan küçük) ise ve ayrıca a+d den de büyük ise g hücresinde yazan değer h ye yazılsın. değilse 109% yazsın
Eğer b, (a*1,145 tan büyük ve 1,195 tan küçük) ise ve ayrıca a+e den de büyük ise g hücresinde yazan değer h ye yazsın. değilse 119 yazsın
Eğer b, a*1,195 tan büyük ve ayrıca a+f den de büyük ise h de 120 yazsın.

    Dajder · 31 Mart 2017 14:48 tarihinde

    Merhaba Nihat,
    Öncelikle maalesef sitemi her gün kontrol etme imkanım olamıyor. Sorunuzu biraz önce fark ettim ve cevap vermek istedim ancak değerlerinizde hata olduğunu fark ettim. Vermiş olduğunuz 2. sorgu yani
    eğer b, (a*1,045 büyük ve a*1,095 den küçük) ise ve ayrıca a+c den de büyük ise g hücresinde yazan yer istenen yerde yer alsın. değilse 104% yazsın
    bu pek mümkün gözükmüyor.
    Yada belki yanlış anlamış olabilirim, bundan dolayı bir örnekle sorunuzu sorarsanız cevaplamaya çalışırım.
    Yinede şunu kontrol edebilirsiniz.
    Eğer Formülü Cevap

      nihat · 03 Nisan 2017 11:47 tarihinde

      sn. DAJDER, tam olarak istediğim şu şekildedir.
      Hedef(A) Gerçekleşme(B) Gerçekleşme Yüzdesi© Not(D) 105 puan için€
      1,000,000 529,000 0.529 ?? 10 ile 120 arası 100,000

      110 puan için(F) 120 puan için(G) 150 puan için(H)
      200,000 300,000 400,000

      Açıklamalar;
      Hedef gerçekleşme yüzdesi, A * 1.045 den küçük ise C deki oran D de not olarak yazsın
      Hedef gerçekleşme yüzdesi, A * 1.045 den ve ayrıca A+ E den büyük ise ise C deki oran D de not olarak yazsın. Hedef gerçekleşme yüzdesi A*1.045 den büyük ancak A+E den küçük ise D deki not 105 olsun.
      Hedef gerçekleşme yüzdesi, A * 1.095 den ve ayrıca A+ F den büyük ise ise C deki oran D de not olarak yazsın. Hedef gerçekleşme yüzdesi A*1.095 den büyük ancak A+F den küçük ise D deki not 109 olsun.
      Hedef gerçekleşme yüzdesi, A * 1.195 den ve ayrıca A+ G den büyük ise ise C deki oran D de not olarak yazsın. Hedef gerçekleşme yüzdesi A*1.195 den büyük ancak A+G den küçük ise D deki not 119 olsun.
      Hedef gerçekleşme yüzdesi, A * 1.195 den ve ayrıca A+ G den büyük ise ise D deki not 120

Burak · 28 Mart 2017 11:20 tarihinde

konuyu bilen üstatlar; sorun şu ki kişilerin doğum tarihleri arasında 01/04/1974 tarihinden büyük ise EVET yaz küçük ise HAYIR yaz formülü nedir acaba?

    Dajder · 31 Mart 2017 10:51 tarihinde

    Merhaba aslında konu anlatımı içinde bunun nasıl yapılacağı anlatıldı ama yinede kısaca söyleyeyim.
    A1 Hücresine 01.04.1974 tarihini girdiğinizi ve diğer tarihide A2 Hücresine girdiğinizi farz edelim. Bu durumda A3 Hücresine de =EĞER(A1>A2;"EVET";"HAYIR") formülünü girebilirsiniz. Sadece dikkat etmeniz gereken hücre biçimlerini tarih formatında ayarlamanız dır.

KAN · 23 Mart 2017 12:34 tarihinde

SIKINTI YOK SIKINTI YAPMAYIN

ADEM · 21 Mart 2017 17:28 tarihinde

mesela bir hücrede müşteri var diğer hücreye eğer bu hücrede müşteri yazıyorsa kalan hesabı 0 yok müşteri yazmıyorsa hesabı 1 yazacağım bir türlü beceremedim.yadımcı olurmusunuz.

MUSTAFA Cİ · 16 Mart 2017 13:08 tarihinde

MERHABA A1 DE 50 SAYISI VAR A2 DE 70 A3 TE İSE BİR DEĞER YAZACAĞIM. A3 TEKİ DEĞER A1 DEN AZ VE A2 DEN YÜKSEK OLMAMASI LAZIM. YANİ A3 TEKİ SAYI A1 DEN AZ ÇIKARSA YÜSLT DİYECEK A2 DEN YÜKSEK ÇIKARSA DÜŞÜR DİYECEK BİR KOMUT YAZARMISINIZ

    Dajder · 19 Mart 2017 14:11 tarihinde

    Merhaba
    Bunun için sadece eğer formülünü kullanmak istiyorsanız. En basitinden B1 hücresine

    =EĞER(A3<A1;”YÜKSELT”;EĞER(A3>A2;”DÜŞÜR”;” “))

    şeklinde bir formül yazabilirsiniz.

    HABİB · 01 Nisan 2017 15:30 tarihinde

    =EĞER(A750;A71000;A74000;A7<10000);A7*0,829))))

    HABİB · 01 Nisan 2017 15:31 tarihinde

    ‘=EĞER(A750;A71000;A74000;A7<10000);A7*0,829))))

isim ... · 15 Mart 2017 09:26 tarihinde

Benimde sorum var arkadaşlar
A1 hücresindeki sayı 50 den küçükse 0,5 ile 50ile1000 arasında ise 0,68 ile 1000 ile 4000 arasında ise 0,75 4000 ile 10.000 arasında ise 0,82 ile çarpsın istiyorum.
Bunu nasıl yaparım

    isim ... · 15 Mart 2017 15:49 tarihinde

    sorunun cevabını buldum ,htiyacı olabilecek arkadaşlar için yazayım dedim :=)
    =EĞER(E6>=1000;(E6*0,75);EĞER(VE(E6>50;E6<1000);(E6*0,68);EĞER(E6<=50;(E6*0,5))))

      CAN · 23 Mart 2017 12:30 tarihinde

      SIKINTI YOPMA OLUR

emre · 09 Mart 2017 11:19 tarihinde

merhaba elimde 2 adet gsm liste var farklı excel dosyası sorum şu
birinci listede olan gsm numarası ikinci listede varmı bunu nasıl kıyaslarım 2 listeyi birbirine karıştırmadan.

DveS · 08 Mart 2017 17:57 tarihinde

Merhaba üstat..
5 farklı isimlerdeki kişiler, farklı aralıklarla 10 farklı ilçeye gidiyor ve bu her ay gittiği ilçe aynı yada farklı olabiliyor.
Ben istiyorumki birkaç ayın sonunda, X kişi Y ilçesine kaç kez gitmiş..?

ÖRNEĞİN EXCEL FARKLI HÜCRELERDE.
—————-
—-SİNCAN – MAMAK – AKYURT
ALİ—1———0——–3—-
GİBİ YAPILABİLİRMİZ ACABA
ŞİMDİDEN TEŞEKKÜR EDERİM

ucan ınek · 02 Mart 2017 12:23 tarihinde

excelı anlamam kac gun surer acaba ben3aydır calısıyorum toplama carpma harıcbır sy yapamıyorum napalım?

    Dajder · 02 Mart 2017 15:51 tarihinde

    Aslında Excel’i anlamak çok basittir. Ancak şöyle bir durum var ki, karşınıza çıkacak sorunları sizin içinde öyledir demiyorum ama başkasına çözdürmek yerine ilgili sorunu araştırarak kendiniz çözerseniz hem akılda kalıcı olur hem de bu arada daha çok daha fazla şeyleri de anlamanıza sebep olacaktır.

    ilkaaa · 23 Mart 2017 11:23 tarihinde

    bak yavrucuğum çok basit excel nasıl anlamazsınnn heee
    en basit program asıl excel ben uzmanı oldum sen bizim eve gel anlatırım sana 😉

    ilkaaa · 23 Mart 2017 11:24 tarihinde

    bak yavrucuğum çok basit excel nasıl anlamazsınnn heee
    en basit program asıl excel ben uzmanı oldum sen bizim eve gel anlatırım sana 😉

isim ... · 27 Şubat 2017 19:20 tarihinde

SU SORUYU ANLAMDIM. YARDIMCI OLABİLİRMİSİNİZ ?
(A1=1,A2=4,A3=4)Iken =EĞER(A1>A2;A1+A2;A2+A3)formülünün sonucu kactır

    hmd · 07 Mart 2017 13:16 tarihinde

    cevap 8

nevzat acar · 12 Şubat 2017 14:13 tarihinde

Selam arkadaşlar. yeni excel öğreniyorum. Yapmak istediğim şu: bir sutunda giren ve çıkan (yatan ve çekilen) paralar var çekilenler aynı sutunda (-) olarak bulunuyor. Ben bunu 2 sutuna ayırmak istiyorum. Yatanlar a sutununa çekilenler b sutununa. (-) değerlerinde kalkması lazım. Bunu eğer komutuylamı yapmamız lazım. Nasıl bir formül kurmak gerek.

ramazan · 10 Şubat 2017 08:58 tarihinde

şimdi bir sütunum var değerlerin hepsi (+) pozitif diğer sütunda da B/A kısmı var yani borç olanlar (-) negatif olmak zorunda bu durumda ne kadar formül denemesi yapsam da hata aldım yardımcı olabilir misiniz? 

+54ı+3 · 07 Şubat 2017 08:26 tarihinde

+85+9439ı34ı34+ı4356

isim ... · 25 Ocak 2017 10:22 tarihinde

RENK NASIL KIRMIZI OLUYOR?

    isim ... · 14 Mart 2017 09:06 tarihinde

    renk nasıl kırmızı oluyor

      ALİ · 21 Mart 2017 12:11 tarihinde

      KOŞULLU BİÇİ,MLENDİRME

HARUN · 24 Ocak 2017 14:47 tarihinde

0-2 ise hafif
3-4 ise orta
5-6 ise ağır
şeklinde formül yazmak istiyorum ama her defasında hata veriyor.
yanlız; 0-2 arasında değil, 0-2 yazıldığı zaman hafif kelimesi gelecek. yardımlarınız için şimdiden teşekkürler.

Esra · 20 Ocak 2017 09:32 tarihinde

ben eğerle ilgili bir formül kurmak istiyorum fakat hata veriyor.

Eğer(H2<=45;Eğer(F2=EVET;N2*0,03)) böyle denedim olmadı.

Amacım şu 45 yaş ve altı olanlarda ve sisteme katılmak isteyenlere brüt maaşın yüzde üçünü çarparak sütuna yaz demek istiyorum ama hata veriyor.
Nasıl yapabilirim

    hamza · 08 Şubat 2017 16:14 tarihinde

    =EĞER(VE(H2<=45;F2="EVET");N2*0,03;"") şeklinde yaz. 

Muhammed · 18 Ocak 2017 13:26 tarihinde

kolay gelsin benim merak ettiğim bişey var
mesela ben bir evin gelir ve giderlerini hesaplıyorum sonuç olarak istiyorum ki A3 DEN D3 e kadar hücre benim gelirim, e3 ten h3 e kadar da giderim var sonuç 0 dan büyükse karlı küçükse zararda 0 ise borçsuz yazsın istiyorum bunun formülünü nasıl yapabilirim şimdiden teşekkürler

isim ... · 05 Ocak 2017 20:39 tarihinde

7 şartli eğer formülü nasıl yapabiliriz.

Barbaros · 05 Ocak 2017 14:21 tarihinde

Merhaba;

Bir prim ve hedef tablosu oluşturmaya çalışıyorum. Bir iki formülde takıldım. yardımcı olursanız sevinirim.

%80’den aşağısına 0 TL
%80-90 arası hedefe 100 TL
%90-100 arası hedefe 150 TL
%100-110 arası hedefe 250 TL
%110-120 arası hedefe D20 hücresi*0,0101
%120-125 arası hedefe D20 hücresi*0,0125
%125 üzeri hedefe 500 TL

    Bir Kul · 10 Ocak 2017 10:21 tarihinde

    A B C D
    AD SOYAD YÜZDE TL
    ALİ 71 0
    FATMA 76 0
    MEHMET 81 100
    MUHAMMED 86 100
    AYŞE 91 150
    KADİR 96 150
    MAHMUT 101 250
    RIZA 106 250
    YUNUS 111 0
    ENES 116 0
    MURAT 121 0
    VEDAT 126 500

    D20
    (Buraya istediğiniz değeri girdiğinizde 110-125 arası 0 çıkmayacaktır)

    C2’den itibaren TL kısmına gireceğiniz kod:
    =EĞER(B2<80;0;EĞER(B2<90;100;EĞER(B2<100;150;EĞER(B2<110;250;EĞER(B2<120;D20*0,0101;EĞER(B2<125;D20*0,0125;500))))))

MUSTAFA · 03 Ocak 2017 13:28 tarihinde

Merhaba
Şöyle bir sıkıntım var
EN BOY
1,60 2,10
1,20 2,10
1,40 2,10
1,40 2,10
1,52 2,10
1,25 2,10
1,00 2,10
1,10 2,10
0,70 2,10
GİBİ ÖLÇÜLER MEVCUT BUNLARIN İÇİNDEN EN ÖLÇÜLERİ TOPLAMI 2,80 VE 2,80 EN YAKIN OLAN TOPLAMLAR RASGELE GRUPLANDIRIP BOY ÖLÇÜLERİNİN BİR TANESİNİ TOPLAMAK İSTİYORUM
ÖRNEK : 1,00+1,10+0,70=EN 2,80 BOY1=2,10 1,25+1,52=EN 2,77 BOY2=2,10 1,40+1,40=EN 2,80 BOY3=2,10 1,60+1,20=EN 2,80 BOY4=2,10
BOY1 =2,10
BOY2 =2,10
BOY3 =2,10
BOY4 =2,10
TOPLAM=8,40

isim ... · 03 Ocak 2017 13:11 tarihinde

Merhaba
Şöyle bir sıkıntım var
EN BOY
1,60 2,10
1,20 2,10
1,40 2,10
1,40 2,10
1,52 2,10
1,25 2,10
1,00 2,10
1,10 2,10
0,70 2,10
GİBİ ÖLÇÜLER MEVCUT BUNLARIN İÇİNDEN EN ÖLÇÜLERİ TOPLAMI 2,80 VE 2,80 EN YAKIN OLAN TOPLAMLAR RASGELE GRUPLANDIRIP BOY ÖLÇÜLERİNİN BİR TANESİNİ TOPLAMAK İSTİYORUM
ÖRNEK : 1,00+1,10+0,70=EN 2,80 BOY1=2,10
1,25+1,52=EN 2,77 BOY2=2,10 1,40+1,40=EN 2,80 BOY3=2,10 1,60+1,20=EN 2,80 BOY4=2,10

BOY1 =2,10
BOY2 =2,10
BOY3 =2,10
BOY4 =2,10
TOPLAM=8,40

MEHMET · 02 Ocak 2017 09:53 tarihinde

merhaba, yardımınıza ihtiyacım var. excel de çek listem var aylık yazdığım çeklerin toplamını ayrı bir satırda görmek istiyorum bir türlü yapamadım.

örneğin; A B C D E
1 HASAN USTA 21.01.2017 3500 TL OCAK 2017 ÖDEMEM ?
2 ALİ 01.03.2017 1500 TL ŞUBAT 2017 ÖDEMEM ?
3 AHMET 13.01.2017 1750 TL MART 2017 ÖDEMEM ?
4 MERMERCİ 14.05.2017 10000TL
E SUTÜNUNDA AYLIK TOPLAM NE KADAR ÇEK ÖDEMEM VAR GÖRMEK İSTİYORUM YARDIMCI OLURSANIZ SEVİNİRİM.

vidoport · 02 Ocak 2017 09:26 tarihinde

elinize sağlık güzel anlatım olmuş

serkan · 28 Aralık 2016 18:19 tarihinde

merhaba, yardımınıza ihtiyacım var. başka bir formülün içinde eğer formülünü kullanmak istiyorum fakat hep hata veriyor.

örneğin; A2 içindeki veri 0’dan büyük 1 veya daha fazla olursa, B2 içindeki veri C2 içindeki veriden çıkarma işlemi yapılacak. Fakat bu zaten yazılı olan formüle eklenecek örneğin; =A1+(B1/C1)eğer formülü yazılacak

Yardımlarınızı bekliyorum, teşekkür ederim.

Ramazan KARA · 27 Aralık 2016 12:04 tarihinde

EĞER(VE(… kullanırken, hücre içindeki sayısal değer bir başka çalışma sayfasından getirildiyse formül o hücredeki değeri görmezden geliyor. Bunmun bir çözümü var mı?

Evren · 22 Aralık 2016 09:03 tarihinde

Merhaba, bir formül rice edicem sizlerden.

1000-10.000 arası %5
10.000-12.000 arası %6
12.000-14.000 arası %7 şeklinde bir formüle ihtiyacım var aynı hücrede olması gerekiyor bu formülün tutarın büyüklüğüne göre otomatik sistem hesaplayıp sonuç vermesi gerek yardımlarınızı bekliyorum. Şimdiden teşekkürler..

    YUNUS · 25 Aralık 2016 13:52 tarihinde

    =EĞER(J15<=999;"DÜŞÜK DEĞER";EĞER(J15<=10000;"%5";EĞER(J15<=12000;"%6";EĞER(J15<=14000;"%7";"YÜKSEK DEĞER"))))

    ben tutarın yazdığı kısmı J15 hücresiymiş gibi gördüm formülü ona göre düzenledim. siz J15 hücresini kendi sonuç hücrenize göre değiştirirsiniz.
    çıkan rakam 1000 den az olursa formulde düşük değer yazacak, 14000 den yüksek olursa yüksek değer yazacak.

HaSaL · 29 Kasım 2016 20:53 tarihinde

selam arkadaşlar bana formül konusunda acil yardım lazım
=EĞER Lİ BİR FORMÜL
A1 27 , A2 36 , ve H5 2 H6 3 AC 5.21 olarak satırlar var buna göre şunu istiyorum
J11 sonuç yazılacak AC yi H5 2 ise A2 ile 3 ise A1 ile çarpmasını istiyorum
nasıl yapılacak çözemedim

ALİİHSAN · 27 Kasım 2016 19:16 tarihinde

işçi puantaj listesinde 25 satırı veya daha fazla satırı yukarıdan aşagıya bir aylık tabloda günlük çalışan sayısını görmek istiyorum. çalışan N çıkış Ç izinli İ gibi harflerle gösteriliyor nasıl bir formül uygulayabilirim. yardımcı olursanız sevinirim

ALİ · 26 Kasım 2016 23:00 tarihinde

mrb bir sorum olacak. bir malzeme aldığımızı var sayalım. bunun normalde fiyatı 10 tl olsun. 5 tane firma bu malzeme için teklif versin ve verdiği teklifler sırası ile 1. si 3 tl 2. si 7 tl 3, sü ise 15 tl, 4. sü 12 tl 7. si 10 tl olsun. şimdi sorm şu excell de yan yana bu bilgileri hücrelere girdiğimde otomatik olarak 10 tl ye eşit ve aşağı fiyat veren firmalar içerisinden en düşük fiyatı veren firmanın fiyatını sarı renge, ikinci düşük olanı ise turuncu renge boyasın.direk kendi hücreleri üzerinde yapsın bunu.bir başka hücrede yapmasın ben bunun formülünü bulamadım. yardımcı olur musunuz. bir babayiğit arıyorum.

Ali Özpoyraz · 22 Kasım 2016 16:08 tarihinde

Sayfa2 de O7 hücresinde 1 ise P7 deki rakam Sayfa1 de B6 Hücresine gidecek
Sayfa2 de O7 hücresinde 2 ise P7 deki rakam Sayfa1 de E6 Hücresine gidecek
Sayfa2 de O7 hücresinde 3 ise P7 deki rakam Sayfa1 de H6 Hücresine gidecek
Sayfa2 de O7 hücresinde 4 ise P7 deki rakam Sayfa1 de K6 Hücresine gidecek

Formül nasıl olacak.
Yardımcı olursanız sevinirim

Ali · 17 Kasım 2016 21:42 tarihinde

Bunları bir çözemedim ya.Formürler karışıyor.

tolga · 05 Kasım 2016 20:27 tarihinde

Merhaba,

Bir prim hesaplama tablosu yağtım tabloda 14 yarışan var. bu 14 sonucun içinde ilk 5 e ödül vereceğim. İlki Tam altın alacak, 2. si yarım altın, 3., 4. ve 5. ise çeyrek altın alacak, İf Then kullanarak bu tabloyu oluşturmak ve buna göre hediyeleri hak eden kişilerin yanındaki hucreye aldığı ödülü yazıdırmak istiyorum. Formulu kurmayı yarı yarıya başardım da tablodaki değerlemeleri sıralamayı beceremiyorum. Avarage gibi bir formül gerekiyor sanırım. Bu konuda yardım alabilirsem çok sevinirim.

Selamlar

Ertuğ · 30 Ekim 2016 13:06 tarihinde

Bana ulaşabilecek var mı yazıyorum #AD? yazıyor

Serhat · 19 Ekim 2016 23:01 tarihinde

Merhaba =EĞER(J5<0;"Zara";"Kar") yazıyorum hata veriyor bunun sebebi ne olabilir? Formül doğru aslında

Serhat · 19 Ekim 2016 23:00 tarihinde

Merhaba =EĞER(J5<0;"Zara";"Kar") Yazıyorum bana hata veriyor bunu sebebi nedir?

    isim ... · 25 Ekim 2016 21:45 tarihinde

    =EĞER(0>J5;”Zarar”;”Kar”)

abdullah abidin ertürk · 08 Ekim 2016 11:28 tarihinde

arkadaşlar 2 aydır bir problemi çözemedim. lütfen yardım edin.
R12 hücresine şu işlemi yazdırmam gerekli.

H12 I12 J12 hücrelerinden hangisinde rakam yazıyorsa o hücrenin sahibi

H10 I10 J10 hücresindeki sahibinin adı R12 hücresine kopyalansın
üç hücredede rakam yazıyorsa h10 ı 10 j 10 hücrelerinin içinde yazılı isimler R12 hücresinde altalta çıksın mümkünmüdür.

    abdullah abidin ertürk · 08 Ekim 2016 15:40 tarihinde

    sondaki H10 I10 J10 OLACAK I HARFİNİN ÖNÜNDEKİ RAKAM SOFOR DEĞİL 10

    isim ... · 25 Ekim 2016 22:54 tarihinde

    O12 HÜCRESİ =EĞER(EBOŞSA(H12);””;H10)
    P12 HÜCRESİ =EĞER(EBOŞSA(I12);””;I10)
    Q12 HÜCRESİ =EĞER(EBOŞSA(J12);””;J10)
    R12 HÜCRESİ =O12&P12&Q12

Sema · 28 Eylül 2016 09:56 tarihinde

Merhaba. Bana bir formül lazım. Lütfen yardım edin. Eğerle kurmak istiyorum. Yapamadım. Tutalım kiD17 küçükse 2500 D17 çıkalım 136 vuralım14% eğer D17 büyükse 2500 ( D17-2000)*35%+280 eğer D17 küçükse 136 E17=0 olsun. Ben bunu şöyle kurdum sadece 136 olanı yapamıyorum. If( D17<2500;(D17-136)*14%;If(D172500;(D17-2000)*35%+280)))

Eşref · 22 Eylül 2016 20:17 tarihinde

Eğer K3 = 1 ise B3:J3 tümü kırmızı olsun .
Yapabiliyor muyuz

Ayhan Altay · 22 Eylül 2016 19:13 tarihinde

Sorum şu:
A sütunundaki değişik verilerden (örnek 1, 2 , 3 , 4) birini (örnek 1) ‘i temel alarak C sütunundaki A satırı (1) olanların değerlerin toplamı nasıl alınır.

isim ... · 11 Eylül 2016 02:00 tarihinde

Sorum şu, a hucresindeki deger, b hucresine esit ise, c hucresine deger 0 ise 3, 1 ise1, 2 ise 2 ve a ve b hucreleri esit degilse 0 yazdirmak istiyorum nasil yapabilirim tesekkurler

isim ... · 10 Eylül 2016 17:21 tarihinde

HOCAM E3 HÜCRESİNDEKİ DEĞER “EVET” OLDUĞUNDA F3 HÜCRESİNE =TOPLA((D3/6)-(D3/6*20%)) YAZMAK İSTERSEM NE YAPMAM LAZIM KAFAYI YEDİM YAPAMADIM Bİ YARDIM LÜTFEN

    isim ... · 25 Ekim 2016 21:41 tarihinde

    =EĞER(E3=”EVET”;TOPLA((D3/6)-(D3/6*20%));””)

isim ... · 10 Eylül 2016 13:51 tarihinde

Kardeş çok başarılı bir çalışma teşekkür ederim
Ben mesai hesaplama tablosu oluşturdum
Ama mesela
Kodlar var çalıma vardiya kodları
K9-k91-k92 gibi bunların çalışma saatleri farklı
Mesela B2 de k9 veya k92 yazdığında 10 yazsın
K91 yazdığında 12 yazsın Nasıl yaparız

isim ... · 01 Eylül 2016 19:39 tarihinde

duzeltme!
Merhaba,
Formül kullanımını ogrenmeye calısıyorum, oldukca zorlu bır denemem oldu ancak basaramıyorum.

eger b2 hucresındekı tarıh, a1 ve c1 hucrelerındekıdekı tarıhlerın aralıgında veya eşit ise, b3 hucresıne 1 yazsın. değılse rakamla sıfır yazsın
gel gorkı ne mumkun 🙂
tesekkurler

    isim ... · 07 Eylül 2016 13:51 tarihinde

    =IF(AND(B2>=A1;B2<=C1);1;0)

    isim ... · 25 Ekim 2016 23:24 tarihinde

    =EĞER(VE(B2>=A1;B2<=C1);"1";"0")

isim ... · 01 Eylül 2016 19:37 tarihinde

Merhaba,
Formül kullanımını ogrenmeye calısıyorum, oldukca zorlu bır denemem oldu ancak basaramıyorum.

eger b2 hucresındekı tarıh a1 ve c1 hucresındekı tarıhe esıt ıse b3 hucresıne 1 yazsın. değılse rakamla sıfır yazsın
gel gorkı ne mumkun 🙂
tesekkurler

isim ... · 30 Ağustos 2016 18:08 tarihinde

Merhaba benim bir sorum olacak.Diyelim bir hucrede alt alta 100 adet 1cm ile 1200cm arasında birbirinde. Farklı rakamlar var bunlar içinde 1200cm kendi aralarinda kaç tanesi tam olarak bütün oluyor.kac2 tanesi ise olamuyor.bunu nasıl yapacagim..

enes · 27 Ağustos 2016 13:01 tarihinde

merhaba ben evet ise koşullandırmak istiyoruöm
yani ad4 = evet ise b4 hücresi kırmızı olsun istiyorum nasıl yapabilirim.

isim ... · 25 Ağustos 2016 09:05 tarihinde

Kolay gelsin,

A1 deki değer sayı ise A2’de 5, harf ise 14 veren formülde yol gösterebilir misiniz?

teşekkür ederim.

Çiğdem · 19 Ağustos 2016 09:31 tarihinde

Merhaba,
Bir performans tablosu oluşturmaya çalışıyorum. Tabloda 5 değerlendirme konusu ve 3 puanlama türü var. (A, B, C olmak üzere) A:2, B:1 ve C: 0 olmak üzere aşağıya bir toplam çıkartsın istiyorum.
Ör: 0-2 arası: Sonuç: C
3-7 arası: B
8-10 arası: A

Yardım eder misiniz?

    Serkan er · 23 Ağustos 2016 18:10 tarihinde

    Cigdem hanim asagidaki formul isinizi gorur sanirim =eger(a2<=2;"C";eger(a2<=7;"B";eger(a2<=10;"A";)))

CENGİZ GÜL · 16 Ağustos 2016 22:06 tarihinde

MRB ARKADAŞLAR Bİ SORUM OLACAK YARDIMLARINIZI BEKLİYORUM.

Bİ RESTORANTIN PAKET PRİMİNİ HESAPLAMAYA ÇALIŞIYORUM BU PAKET PRİM TABLOSU ŞU ŞEKİLDE; 0-10 PAKET ARASI 0,5 KR YANİ 5 TL
11-20 PAKET ARASI 1 TL YANİ 10 TL

MESELA BİR KURYE 18 PAKET ATMIŞ İSE 13 TL FORMÜLLE HESAPLAYAMIYORUM.

    aasland · 18 Ağustos 2016 14:32 tarihinde

    örneğin;kurye ismi a1de olsun,paket sayısı a2. =IF(A2<10;0,5*A2;1*A2)

VEDAT · 11 Ağustos 2016 21:45 tarihinde

=EĞER(AB2=”5″;”(4 YOLCU 1 ŞÖFÖR)”;EĞER(AB2=”4″;”(3YOLCU 1 ŞÖFÖR)”;EĞER(AB2=”2″;”(1 YOLCU 1 ŞÖFÖR)”;EĞER(AB2=”7″;”(6 YOLCU 1 ŞÖFÖR)”; ya ben yeni başlayanlardanım bir excel sayfası hazırlıyorum ama beceremedim bir türlü lutfen yardım nerde hata yaptım anlamadımda benım derdim benım belırledıgım bır mesela ab2 satırına ben 5 yazdıgımda bana 4 yolcu 1 şöför yazmasını veya 4 yazdıgımda 3 yolcu 1 şöför yazmasını istiyorum ama beceremedım kafayı yıcem lutfen yardım teşekkurler

    isim ... · 31 Ağustos 2016 11:54 tarihinde

    EĞER(J3=6;”1 ŞÖFOR 5 YOLCU”;EĞER(J3=5;”1 ŞÖFOR 4 YOLCU”;EĞER(J3=4;”1 ŞÖFOR 3 YOLCU”;EĞER(J3=3;”1 ŞÖFOR 2 YOLCU”;EĞER(J3=2;”1 ŞÖFOR 1 YOLCU”)))))
    bu formülü denemelisin

cihan deniz · 04 Ağustos 2016 18:03 tarihinde

merhabalar benim yardıma ihtiyacım var şimdi şöyle A1 sıfır ise B1 ile C1 çarp E1’e sonucu yaz eğer A1 değer ise B1 sıfır ise A1 ile C1 çarp E1’e sonucu yaz

exel · 23 Temmuz 2016 13:09 tarihinde

C6+D6 taplamı 130 ve üzeri ise c20 nin %30 unu al demiş bunu hangi exel formuluyle yapabilirim yardımcı olur musunuz

talip · 19 Temmuz 2016 11:56 tarihinde

exell de alt sayfanın birinden diğerin formul yapamıyorum . örnek çalışma sayfasındaki veriden çalışma sayfası 2 ye aktarma yapmak için. örnek 1 yazınca şu bilgileri şu satırlara yazsın istiyorum yardımcı olursanız sevinirim

Kadir · 01 Temmuz 2016 11:06 tarihinde

=EĞER(C2=Sayfa2!A1;Sayfa2!B1;EĞER(C2=Sayfa2!A2;Sayfa2!B2;EĞER(C2=Sayfa2!A3;Sayfa2!B3;””)))

Bu formülü C2=Sayfa2!A100;Sayfa2!B100 ‘e kadar uzatmam lazım ama bu şekilde yapınca saatlerimi alacak. Muhtemelen kısa bir yolu vardır ama ben bulamadım. Yardımcı olursanız sevinirim.

MC · 03 Haziran 2016 02:08 tarihinde

excel sayfasının A sutununda 1 den 30 a kadar sayılar var
a sutunundaki bütün 1 veya 2 veya 3 …. lerin H sutunundaki rakamların toplamlarını
sayfanın başına yazmak istiyorum bu işlem için nasıl bir formül yazmalıyım
yardımcı olursanı memnun olurum.
Verdiginiz faydalı bilgiler için teşekkür erim.

NİCKSİZ · 30 Mayıs 2016 19:51 tarihinde

ADÜ SÖKE DEN FİNAL İÇİN GELENLER BAKMASIN ANLAMADIM BİŞEY LOL

saçma · 22 Mayıs 2016 15:51 tarihinde

saçmaaa

isim ... · 22 Mayıs 2016 11:40 tarihinde

Excel de not hesaplamayı anlatır mısınız? Hani puan ortalamasına göre 1-2-3-4-5 onu anlatır mısınız? Lütfennn

FATMA · 17 Mayıs 2016 15:47 tarihinde

Merhaba ben H13 den J13 ü çıkarıp K13 eE yazdırıcam eğer K13 sıfırdan küçükse sıfır (rakam olarak) yazdırmak istiyorum bunun formülü nasıl yazılacak yardımcı olursanız sevinirim. Teşekkürler

FATMA · 17 Mayıs 2016 15:39 tarihinde

Merhaba ben H13 den J13 ü çıkarıp K13 E yazdırıcam eğer K13 sıfırdan küçükse sıfır (rakam olarak) yazdırmak istiyorum bunun formülü nasıl yazılacak yardımcı olursanız sevinirim. Teşekkürler

    isim ... · 31 Mayıs 2016 00:48 tarihinde

    =EĞER(H11-J11>0;”0″)

isim ... · 06 Mayıs 2016 13:44 tarihinde

EĞER FORMÜLÜYLE ESKİ KARNELER GİBİ EĞER GEÇTİYSE 100 ALDI GEÇTİ MESELA ONUN YANINA NASIL 5 VEYA 4 YAZICAM BUNUN FORMÜLÜ NEDİR

isim ... · 26 Nisan 2016 09:14 tarihinde

SÜPERSİNİZ

    admin · 26 Nisan 2016 14:50 tarihinde

    süpersin diyosunda =EĞER(YADA(B2200;”İSTANBUL”);EĞER(B275;”İZMİR”;EĞER(B2120;”ANKARA”;EĞER(B2180)))) bundaki yalnışı bulabilir mi bu site

MERYEM · 18 Nisan 2016 12:07 tarihinde

ŞÜPERSİNİZ

azra · 13 Nisan 2016 19:32 tarihinde

lütfen küfür etmeyin artık anladıysanız eyvallah anlamadıysanız yallah

azra · 13 Nisan 2016 19:30 tarihinde

valla zeki anlar anlamayanlar olduğu gibi küfrediyor

hakan · 31 Mart 2016 10:38 tarihinde

gercekte sağolun sınavdan önce gayet iyi anladım

Emre · 30 Mart 2016 23:07 tarihinde

Teşekkürler. Hiçbir yerde bulamadım. Çok yararlı oldu. SAĞOLUN !

MALATYALI BELA · 11 Mart 2016 13:20 tarihinde

İncleme cok yaralı helal olsun MALATYALI BELAYAMI ÇATTINZI BAŞINIZA BELAĞ ALIDNIZ

erkan · 07 Mart 2016 13:49 tarihinde

selamun aleyküm bir yerde takıldımda yardımcı olursanız çok mutlu olurum.

1200 tl (a1) – 1400 (a2) = -200 (a3) rengi kırmızı;

1600 tl (a1) – 1200 (a2) = 400 (a3) rengi yeşil

yazdıran formülü nasıl yazabiliriz?

şimdiden tşk ederim iyi çalışmalar.

Ali rıza · 04 Mart 2016 10:25 tarihinde

Kolay gelsin eger formülü yada başka bi formulle puantaj yazmama yadımcı olabilirmi yani örnek olarak a2 sutununa ben A yazafığımda b2 sütunda (W) . a2 sutununa off yazdığım zaman b2 sütunda ( O) yazacak gibi bir formülünüz var mı teşekkürler

Atila · 03 Mart 2016 23:54 tarihinde

Örneğin c3 hücresinde 9 varsa d3 hücresi boş ya da 0 olsun; c3 hücresi 10 ile 20 arasındaysa(20 hariç) d3 hücresine 1 yazsın; c3 hücresi 20 ila 30 arasında ise (30 hariç) d3 hücresine 2 yazsın; c3 hücresi 30 ila 40 arasında ise d3 hücresine 3 yazsın istiyorum. Bir türlü bunu beceremedim lütfen yardımcı olun. Şimdiden teşekkürler.

HÜSEYİN · 10 Şubat 2016 15:41 tarihinde

E1:E20 TOPLAMINI F1:F20 DEN ÇIKARARAK G1 E YAZSIN AMA E2 HÜCRESİNE RAKAM GİRİLDİĞİNDE G1 DEĞİŞMESİN ( F2 YİDE YAZDIĞIMDA ) G1 DEĞİŞSİN YANİ FARKI O ZAMAN VERSİN BANA. TEŞEKKÜRLER YARDIMLARINIZI BEKLİYORUM

ibrahim · 08 Şubat 2016 11:00 tarihinde

merha bir sorum olacaktı yardımcı olursanız sevinirim.

A1 hücresine 6Ay veya 12Ay yazıyor.
B1 hücresinede bugünün tarihi(örnek olarak)
C1 hücresinde Eğer A1 6 ise B1 deki tarihe 6 ay ekleyip C1e yazsın 12 ise 12Ay ekleyip yazsın

Oğuz · 30 Ocak 2016 23:22 tarihinde

10 ile 49 arasında olunca 10 dk
50 ile 249 arasında olunca 15 dk
250 ve üzeri olunca 20 dk

değerleri var hocam. Kişi sayısını çekerek bu arasındaki değerlerden dakikaları çıkarmak istiyorum. Yardımcı olursanız çok sevinirim.

fahrettin kök · 24 Ocak 2016 02:11 tarihinde

borç 3500,00 ve alacak 2000 : 1500 (b)
borç 1500.00 ve alacak 4000 : 2500 (a)
borç bakıyesi alacak bakiyesi ) formül işleminde yardımcı olurmusunuz
teşekkürler.

    SİERRA · 04 Şubat 2016 14:38 tarihinde

    len olumm kafanı böleee şeylerle yorma çocuğum daaha sen soru sormee bilmeyon öğrende geeee. hadi bakenn git gariii <3

MEHMET GÜR · 22 Ocak 2016 10:48 tarihinde

merhaba bugungu tarıh ıle c3 sutunundakı tarıh arasındakı farkı bulup bu farkın 160gun ile 180gun arasında olanını yeşil renk 181 gun ıle 340gun arasında olanı sarırenk 341 gun ıle 360gun arasında olanı da kırmızı renge boyayan bır formule ıhtıyacım var ama yardımcı olabılırmısınız

alp · 18 Ocak 2016 13:17 tarihinde

Hocam oncelikle paylasim icin teşekkürler. Benim sorum su a1-a2= sonuc + ise a3 e sonuc – ise a4 ama net hesabuyla yani a1 -a2 arti 10 ise a3 e 10 yok – 10 ise a4 atmasini cikarma islemi sonucu 0 ise iki hucredede o degeri olmasini istiyorum boyle bir formul varmi acaba

A.Yavuz · 16 Ocak 2016 11:39 tarihinde

Merhaba;

Bir sorum olacaktı.

A1 >0 ise F1 xx değerini almasını istiyorum.
B1 >0 ise F1 xy değerini almasını istiyorum.
C1 >0 ise F1 xz değerini almasını istiyorum.
Ancak A1 >0 ve B1 >0 ise F1 xx değerini F2 xy değerini almasını istiyorum.
A1>0, B1>0 ve C1>0 ise F1 xx değerini, F2 xy değerini F3 xz değerini almasını istiyorum.
B1 >0 ve C1>0 ise F1 xy değerini F2 xz değerini almasını istiyorum.

Biraz karışık ama bu konuda yardımcı olabilir misiniz acaba. Şimdiden teşekkür eder iyi çalışmalar dilerim

Murat · 11 Ocak 2016 13:13 tarihinde

Merhaba,

A1 hücresinde malzeme aldığım rakam var, B1 hücresinde para birimi olarak alış fiyatım var C1 de her iki hücrenin çarpımı var (a1*b1) toplam rakamı bilmek için fakat sorum şu
aynı işlemi birinci sırada yapnca TL ikinci sırada (B2) değiştirdiğimde C2 otomatik değişmiyor. USD yazmıyor Beni uyarması için nasıl bir formül oluşturabilirim.

Örn;

10.000 (A1) * 5,00 TL (B1) = 50.000,00 TL (C1)
3.000 (B1) * 2,00 USD (B2) Para birimi elle değiştirildi = 6.000,00 TL (C2) C2 nin otomatik olarak USD yazmasını nasıl sağlarız?

Şimdiden teşekkürler

    Cansu GÖKÇELİK · 14 Ocak 2016 10:15 tarihinde

    Merhaba;

    10.000 (A1) * 5,00 TL (B1) = 50.000,00 TL (C1)
    3.000 (B1) * 2,00 USD (B2) Para birimi elle değiştirildi = 6.000,00 TL (C2) C2 nin otomatik olarak USD yazmasını nasıl sağlarız?

    Yukarıda konu olan işlemde tutar olan 6.000,00 TL’nin üzerine gelerek sağ tık yapınız, hücrelerini biçimlendiri seçtikten sonra karşınıza bir pencere açılacaktır, açılan pecreden sayı başlığının altında isteğe uyarlanmışı tıklayın, yanda açılan pencerede genelin altında 0(Sıfır)’ı göreceksiniz yapacağınız işlem aşağıdaki gibidir;
    0 “buraya tutarınızın yanına ne gelmek istiyorsa onu yazıp tırnak işaretini kapatacaksınız” mesala 0 “USD” yapıp tamam deyip kapatabilirsiniz.

Birkan · 18 Aralık 2015 00:49 tarihinde

Eğer A sütununa girilen sayı B sütununa girilen sayıdan küçük ise C sütununa “ERROR” yazılmalı; eğer kalan yok ise “Kalansız Bölme”; aksi halde C sütununa kalan sayı yazılmalıdır. Ben şöyle bişeyin formülünü yazmak istiyorum “ERROR” yazıcak yeri yapıyorum fakat gerisini yapamıyorum yardımcı olabilirmisiniz ?

MEMET · 17 Aralık 2015 10:22 tarihinde

Arkadaşlar;
excelde günlerin kaçar defa yazıldığını nasıl yapabilirm

mesela

pazartesi 10
salı 5
çarşamba 8

bu şekilde

    GOKHAN · 03 Ocak 2016 15:30 tarihinde

    KARDEŞİM ÇOKETOPLAM FORMÜLÜ SORUNUNU GİDERECEKTİR

emre · 03 Aralık 2015 10:48 tarihinde

Eğer formulunu düşey ara formülü ile nasıl kullanabilirim yani A1 hücresindeki urun kodunun ilk 6 hanesi sayfa 2 de bir hücre aralığında ki bir sayıyı iceriyorsa eğer bulunan ürün son 6 haneli (yani kilogram ) katsayisini birim fiyat ile çarpacak formülü yazarmisiniz

KARİZMATİK · 30 Kasım 2015 16:28 tarihinde

Merhablar…
Excelde birden çok çalışma sayfasından oluşan bir tablo var. İlk çalışma sayfası veriler ile dolu ve ilk sütun A firması, B firması, C firması gibi değişkenlerden oluşmaktadır. Aşağıdaki gibi örneklenebilir.
1. A Kalem Beyaz 0,5 100 500
2. B Kalem Siyah 0,4 75 350
3. A Kalem Siyah 0,5 100 400
Amacım ikinci çalışma sayfasında filtreleme yapmadan ilk sayfada sadece A firmasının olduğu satırları ikinci sayfaya kopyalaması. Bunu yaparken ilk sayfadaki sıra numarası değil de 1. sıradan başlamasını sağlamaya çalışıyorum. Yani ikinci sayfada şunun oluşması gibi
1. A Kalem Beyaz 0,5 100 500
2. A Kalem Siyah 0,5 100 400

Filtre uygulamak istemiyorum A sütununda 15 e yakın değişken mevcut ve firma bazında adet önem teşkil ediyor.
Filtresiz mümkün değil ise bile ikinci sayfada sadece A firmasına ait verileri nasıl toparlayabilirim? Hücre için formül yazdım ikinci sayfada ilk sütunda firma isimlerini ilk sayfadan alabildim ama aynı sütundaki verileri alamıyorum formülle. Yardımcı olmanızı rica ediyorum.
İlginize teşekkür eder, iyi günler dilerim…

İRFAN · 07 Kasım 2015 14:10 tarihinde

Merhabalar hocam Ben şuna benzer birşey yapmaya çalışıyorum.

Mesela b29 daki yazı fc1 ise onunla ilgili satırdaki kutucuğa 727, fc2 ise 996 yazabilir miyiz.

irfan68proje@gmail.com adresinden formulü yazabilir misiniz?

=EĞER(B29=FC1;”727”;EĞER(B29=FC2;”996”;EĞER(B29=FC3;”1134”;EĞER(B29=FC4;”1681”;EĞER(B29=FC5;”1973”;EĞER(B29=FC6;”2992”;EĞER(B29=FC7;”3397”;EĞER(B29=FC8;”4738”))))))))

faruk · 31 Ekim 2015 21:48 tarihinde

tabloda 12 tane değerim var sayısal değerler
Bunlar 4 sütün 3 satır olarak yer alıyor
içlerlerinden herhangi üç sayı(aynı satırdakiler olamaz) aynı sütün veya farklı sütünlar olmak üzere çarpım sonuçlarını elde etmek istiyorum proje ödevi için 2 gündür yapamadım yardımcı olur musunuz ?

muhammet · 31 Ekim 2015 21:47 tarihinde

tabloda 12 tane değerim var sayısal değerler
Bunlar 4 sütün 3 satır olarak yer alıyor
içlerlerinden herhangi üç sayı(aynı satırdakiler olamaz) aynı sütün veya farklı sütünlar olmak üzere çarpım sonuçlarını elde etmek istiyorum proje ödevi için 2 gündür yapamadım yardımcı olur musunuz

Hakan · 21 Ekim 2015 10:02 tarihinde

Benim sorum şu;

——-A——-|——-B——–|—-C——|—–D———
1: 2-5-9-10-… 2-5-9-10- 2-5-9-10 eşleşen 4 rakam
2: 4-5-8-11-… 4-5-8-11- —- eşleşen rakam yok
3: 2-5-24-89-… 2-5-24-89 2-5 eşleşen 2 rakam
4: 6-7-9-89-.. 6-7-9-89- 9 eşleşen 1 rakam
5: 10-16-96-98-.. 10-16-96-98-.. 10 eşleşen 1 rakam.
.
A1 den başlayarak aşağıya doğru A2, A3, A4, A426.. gibi yüzlerce
veri arasında, B1,B2,B3,B4,B5 sütununa girilen verileri eşleştirsin.
A1 ile B1 eşleşmesinin sonucunda bulunan sayıları C-1’e
A2 ile B1 arasında eşleşen rakamları C-2 ye kaç rakam eşleştiğini D2 ye
A3 ile B1 arasında eşleşen rakamları C-3’e kaç rakam eşleştiğini D3’e
A254 ile B1 arasında eşleşen rakamları C-254’e kaç rakam eşleştiğini D-254’e çıkarsın

bu sekilde yine A1,A2,A3,A254 gibi aşağıya doğru uzayıp giden verileri, sırasıyla B2, B3,B254 gibi yüzlerce seçenekle eşleştirsin hepsinin sonuçlarını
C-2-,C-3,C-254 eşleşen rakamlar ve
D-1,D2-,D-3,D-254 EŞLEŞEN RAKAM ADEDİ olarak ayrı sayfalara çıkarsın.
D1-D2-D3-D254 sütunlarında yazılı olan eşleşen rakam adedi 9 dan fazla olanları
en yüksekten aşağıya doğru , örneğin C145= eşleşen rakamlar 11-42-73-81-
D145= 39 kere eşleşti şeklinde süzmek istiyorum. (=
en sonun da X1 de = en çok eşleşme sağlanan sayıları ve Q1 de kaç kez eşleştiğini bulmak istiyorum.

    Hakan · 21 Ekim 2015 10:16 tarihinde

    Bunu acele olarak yazdım, A2 ile B2 sütunun da eşleşen rakamlar var ama acele yazdığım için eşleşen rakam yok diye yazmışım.
    Şimdi aranızda tabiki merak edenler olabilir, Böyle bir formül neden önemli.
    ON numara da, her hafta 22 sayı veriliyor.
    bu 22 sayı arasından 10 tanesini bilmeniz gerekiyor.
    yaklaşık 630 adet cekiliş sonucu var.
    bazı haftalarda örneğin, 145. hafta ile 152,hafta 188.hafta 259. haftada çıkan 22 sayıdan, 145 ile 152. haftalarda 14 sayı eşleşiyor, 145. hafta ile 259, haftaları eşleştirdiğimiz de 10, 152, ile 259. haftalarda çıkan rakamları eşleştirince ortak 12 rakam ortaya çıkıyor. bu 3 veriyi eşleştirediğimiz de örneğin 10 tane aynı rakamın 4-15-yada 19 haftada bir çıktığını görüyoruz.
    formül kullanmadan bunları bulmak çok zor.
    630x22x500 gibi bir işlem yapmak, çıkan sonuçları eşleşme sayısına göre sadeleştirmek icap ediyor. formül bu yüzden lazım (=

    Hakan · 21 Ekim 2015 10:40 tarihinde

    eşlenen eşleyen eşleşen ortak adedi
    |—–A——-|—–B—–|——–C———|——D——-|
    001: 2-5-9-12 2-5-9-12 A1=B1 2-5-9-12 ortak 4 sayı
    002: 1-5-9-12 1-5-9-12 A2=B1 5-9-12 ortak 3 sayı
    003: 2-9-12-23 2-9-12-23 A3=B1 2-9-12 ortak 3 sayı
    004 3-4-9-11 3-4-9-11 A4=B1 9 ortak 1 sayı
    ….
    ….
    125:
    145: bu sadece A1 den A4’e kadar, B1 eşleşmelerinin kısa örneği
    Bunun devamı A630 – B630 a kadar gidecek.

EMRAH BALCI · 23 Eylül 2015 13:17 tarihinde

Merhaba,

=(AS10-45)+(AR23) bu formülün devamında aynı hücrede “sonuç 0 dan küçükse 1 ile çarp, sonuç sıfırdan büyükse 1,5 ile çarp” ilave etmek istiyorum. Denemem şuydu =(AS10-45)+(AR23)&IF(AR23<0;AR23*1;AR23*1,5) Yardımlarınızı rica ederim.

OĞUZHAN · 14 Eylül 2015 19:59 tarihinde

Merhablar…
Excelde birden çok çalışma sayfasından oluşan bir tablo var. İlk çalışma sayfası veriler ile dolu ve ilk sütun A firması, B firması, C firması gibi değişkenlerden oluşmaktadır. Aşağıdaki gibi örneklenebilir.
1. A Kalem Beyaz 0,5 100 500
2. B Kalem Siyah 0,4 75 350
3. A Kalem Siyah 0,5 100 400
Amacım ikinci çalışma sayfasında filtreleme yapmadan ilk sayfada sadece A firmasının olduğu satırları ikinci sayfaya kopyalaması. Bunu yaparken ilk sayfadaki sıra numarası değil de 1. sıradan başlamasını sağlamaya çalışıyorum. Yani ikinci sayfada şunun oluşması gibi
1. A Kalem Beyaz 0,5 100 500
2. A Kalem Siyah 0,5 100 400

Filtre uygulamak istemiyorum A sütununda 15 e yakın değişken mevcut ve firma bazında adet önem teşkil ediyor.
Filtresiz mümkün değil ise bile ikinci sayfada sadece A firmasına ait verileri nasıl toparlayabilirim? Hücre için formül yazdım ikinci sayfada ilk sütunda firma isimlerini ilk sayfadan alabildim ama aynı sütundaki verileri alamıyorum formülle. Yardımcı olmanızı rica ediyorum.
İlginize teşekkür eder, iyi günler dilerim…

ali · 14 Eylül 2015 19:53 tarihinde

elimde bi hücre var örn. b5 bu hücrede beyaz yazarsa almalı siyaz yazarsa satmalı diye bi formülü nasıl yazabilirim

gamze · 10 Eylül 2015 15:14 tarihinde

yaşı eğitim durum askerlik durumu ve yada
35 lise yapıldı
48 lise yapıldı
29 lise yapılmadı
32 ilkokul yapıldı
39 ilkokul yapıldı
41 lise yapılmadı

eğer ve formulunu kullanarak ve alana (olumlu olması için tum krıterler sağlanması gerekir ) (eğer
yada formulunu kulanarak yada alana (olumlu olması için en az bir kriter sağlanması gerekir) 40 yaşın altında askerliğim yapmış ve lise mezunu olanla için olumlu ve olumsuz yazacak sekilde formul uygulayalım arkadaşlar boyle bi sorum var ne olur yardım edermisiniz

    isim ... · 02 Ocak 2016 10:37 tarihinde

    nbnlşi,

İLKER · 09 Eylül 2015 10:23 tarihinde

ÇOK SAĞOLUN BYLER…

ilkay · 03 Eylül 2015 08:55 tarihinde

merhaba hocam,
benim sorum biraz farklı olacak aşağıda belirtiğim gibi aynı olanları alt alta nasıl rakam yazdırabilirim faklı sipariş numarasına geçildiğinde yine sayma işlemi yine 1 den başlaması gerekiyor.
şimdiden teşekkür ederim,

Sipariş No Kalem No
40388823 1
40388823 2
40388823 3
40388824 1
40388824 2
40388825 1
40388825 2
40388825 3
40388825 4

isim ... · 02 Eylül 2015 16:52 tarihinde

hocam
üst satırda 5-6 firma ismi sol tarafta market ürünleri yazdım. firma ların altına ürünlere ver diği teklifi yazdım. tablonun sağına nasıl formül yazmalıyım ki ortalaması en düşük olan firmayı atsın şimdiden teşekkürler.

isim ... · 28 Ağustos 2015 17:31 tarihinde

HOCAM KONU ŞU:
ÖRNEĞİN;
25 YASINDA 75 KALİTEYE SAHİP BİR KALECİ NİN BONSERVİS DEĞERİ NE KADAR OLUR?
YAŞ ARALIĞI 18-36
MEVKİLER; KALECİ DEFANS ORTA SAHA VE FORVET
OYUNCU KALİTESİ İSE 49’DAN 90′ A KADAR OLUŞTURDUM
ELİMDE BİR TABLO OLSUN YAŞ,KALİTE VE MEVKİSİNİ GİRDİĞİMDE BANA OTOMATIK OLARAK O OYUNCUNUN BONSERVİS BEDELİNİ VERSİN
TEŞEKKÜRLER.

isim ... · 24 Ağustos 2015 14:22 tarihinde

MERHABALAR. PERSONELLER İÇİN YEMEK HAKEDİŞİ HESAPLAMAK İSTİYORUM. 4,5 SAATTEN 11 SAATE KADAR 1 YEMEK ALIYORLAR 11 SAAT VE ÜZERİNDE 2 YEMEK ALIYORLAR. I SÜTUNUNDA ÇALIŞMA SAATLERİ MEVCUT J SÜTUNUNA NASIL BİR FORMÜL KURMALIYIM Kİ SONUÇ ALABİLEYİM. TEŞEKKÜRLER.

as. · 11 Ağustos 2015 23:05 tarihinde

selamlar;

Eğer komutunu içiçe yazarak formüle devam ediyordum fakat dosya formatında izin verilen yuvalama sayısından fazla iç içe değer girdiğimden hata verdi.

Ne yapmalıyım?

TLG · 08 Ağustos 2015 16:47 tarihinde

bir işletme için 3 veri var:

A (değeri C2 de yazılı),
B (değeri C3 de yazılı),
C (değeri C4 de yazılı).

bu işletmenin X olması için
A nın 250 den küçük oması lazım.
aynı zamanda B ve C den en az birinin de 40 dan büyük olmaması lazım.

=EĞER(VE(C2<250;C3<40);"X";"X DEĞİL")
gibi bi formül yazdım ama C4 sınamasını yaptıramadım. Bunu nasıl çözebilirim.

ysn · 29 Temmuz 2015 12:03 tarihinde

Aşağıdaki tabloya göre 0’dan 18 kadar 1,1 yazsın, 18 dahil ve 30’a kadar 1,2 yazsın gibi bir formül lazım yardımcı olur musunuz?
=EĞER(L59=18;L59<30;"1,2")) böyle bir şey yazdım ama olmadı.

DAHİL VE ÜZERİNDE / 'E KADAR
– 18 1,1
18 30 1,2
30 50 1,3
50 80 1,4

Kenan Ayran · 14 Temmuz 2015 12:19 tarihinde

Selam kardeşim formül yerine koşullu biçimlendirme kullan büyük küçük arasında gibi değerlere karşılık renk ataya bılıyorsun

MURAT · 14 Temmuz 2015 03:34 tarihinde

sınıf kitaplığında
7 kitap var,
bu kitaplar 64,56,48,16,32,78,84 sayfadır.
A,B,C,D ve E öğrencileri var. A öğrencisi 64,48,16 sayfalık 3 kitap okuyor.B öğrencisi 16,32,48,56 sayfalık 4 kitap okuyor. C öğrencisi 64,48,16,78,16 sayfalık 5 kitap okuyor…..gibi öğrenci kitabı okudukça öğrencilerin okuduğu kitaplara göre okuduğu kitap sayısını ve sayfa sayısını veren formülü bulmama yardım ederseniz sevinirim.

yalçın · 22 Haziran 2015 11:07 tarihinde

Merhabalar. Hücre içerisinde aradığımız özellik kelimenin “A” harfiyle başlayıp başlamadığını nasıl tanımlayabilirim?

isim ... · 13 Haziran 2015 13:47 tarihinde

erkek 10 kisi kızlar 23 kişi duruma hangisi fazlaysa o yazılması gerek bunun formülü nedir acaba

ercan · 28 Mayıs 2015 10:40 tarihinde

Merhaba hardımcı olabilirmisiniz.

a sütununda kara ve beyaz iki değişken
b sütununda 20 , 25 ve 30 üç değişken

c ye: a da kara ise b de 20 den büykse 50, 25 den büyükse 60, 30 dan büyükse 70 veya beyaz ise 50, 60 ve 70 e +2 ekle

bunu nasıl yazabiliriz.

    Dajder · 29 Mayıs 2015 17:15 tarihinde

    Merhaba Ercan;
    Sorunu yanlış anlamadıysam cevap için formülü aşağıya yazdım. Şayet yanlış anladıysam örnek bir excel dosyasını iletişim bölümünden gönderirsen yardımcı olmaya çalışırım.
    =EĞER(A1=”kara”;(EĞER(B1<25;50;(EĞER(B1<30;60;(EĞER(B1>=30;70))))));EĞER(A1=”beyaz”;(EĞER(B1<25;52;(EĞER(B1<30;62;(EĞER(B1>=30;72))))))))

isim ... · 28 Mayıs 2015 10:29 tarihinde

a sütununda iki değişken var (KARA VE DENİZ gibi) b sütununda farklı değerler var 20 ve 30 gibi
c ye a1 de kara ise ve b1 de 20 den büyük ise 50, 30 dan büyük ise 60 yaz (deniz ise 50 ve 60 a +2 ekle

bunu basıl yazabilirim.

kübra · 27 Mayıs 2015 20:39 tarihinde

çok işime yaradı sağolun

elifmelif.com · 25 Mayıs 2015 20:10 tarihinde

fena degilisti tirnak icinde “zaa x de”tirnagi kapat

Tolga KÖYMEN · 19 Mayıs 2015 14:24 tarihinde

Ömer Bey Selam;

Tablomda veri doğrulama ile yaptığım Tur isimleri var. Örneğin Alanya City Tour, Hamam, Natural Tour, Jeep Safar, vs.. Rehberlerime bu satışlardan jeep safari ve hamam için %5 komisyon diğerleri için %10 komisyon vermek istiyorum.
=EĞER(D8=”RAFTING””DIVING”;K8*5%;K8*10%) formülünü sadece tek bir şart için kullanabiliyorum. işin içine Jeep Safari girince formül sürekli hata veriyor.

Birden fazla şart için nasıl bir formül yazmam gerek?

isim ... · 13 Nisan 2015 13:44 tarihinde

yani demek istediğim şey şuki, numaralar aynı ise mesela aynı yazsın, değil ise farklı yazsın.

isim ... · 13 Nisan 2015 13:41 tarihinde

merhaba, mesela A4579971145 gibi farklı numaralardan oluşan farklı numaralar var. fakat listenin içinde bazı numaralar aynı. bu liste uzun olduğu için tek tek kontrol etme şansım yok. nasıl yaparım?

adem · 11 Nisan 2015 19:31 tarihinde

Merhaba umarım bana yardımcı olabilirsinz

M3 DAY
52,44 17
41,41 35
35,21 6

tahsil edilecek fiyat harekeleri
1-10 arası 0,20 tl
11-30 arası 0,50
30+ 0,70

yukarıda verdiğim detaylar antrepoda kalan mallın ardiye hesaplaması içindir

kaldığı gün x m3 x kaldığı güne göre biçilen değer umarım anlayacağınız dilde anlatabildim

    isim ... · 13 Mayıs 2015 13:52 tarihinde

    ilk olarak günlük ücreti hesaplamak için formülün şöyle olacak bu arada A1 M3, B1 GÜN, C1 GÜNLÜK FİYAT, D1 TOPLAM ALACAĞIN PARA diye başlıkları attım.
    C2 HÜCRESİNE ŞU FORMÜLÜ YAZDIM. =EĞER(B2<=10;"0,20";EĞER(B2=31;”0,70″)))
    yukarıdaki formülü aşağı doğru kopyaladım ve günlük tahsilat ücretlerin çıktı.
    D2 HÜCRESİNEDE BASİT ÇARPIM İŞLEMİNİ YAZDIM.
    =A2*B2*C2

    sonuç olarak 52,44 m3X17GÜNX0,50tl= 445,74TL çıkıyor.

      isim ... · 13 Mayıs 2015 13:54 tarihinde

      formül tam çıkmamış sanki.
      =EĞER(B2<=10;"0,20";EĞER(B2=31;”0,70″)))

        isim ... · 13 Mayıs 2015 13:55 tarihinde

        formül eksik çıkıyor niyeyse ya, ben bunları alt alta yazcam aslında bunlar direk bitişik olacak

        =EĞER(B2<=10;"0,20";
        EĞER(B2=31;”0,70″)))

kemal · 25 Mart 2015 19:58 tarihinde

Dilaver bey merhabalar,

Benim bir sorum olacakti, Elimde 6 adet deger; yapmak istedigim sey eger bu degerler mesela 20 ve 38 arasindaysa bu satirlar sari olsun, degilse degisiklik yapilmasin.
65
55
45
25
15
10
bu konuda yardimci olabilirseniz sevinirim

    isim ... · 14 Temmuz 2015 12:22 tarihinde

    Selam kardeşim formül yerine koşullu biçimlendirme kullan büyük küçük arasında gibi değerlere karşılık renk ataya bılıyorsun

kadir · 10 Mart 2015 18:28 tarihinde

ya yardım etseniz;

Galatasaray=24 gol atmış
Beşiktaş=20 gol atmış
Fenerbahçe=20 gol atmış
Trabzonspor=16 gol atmış bunun cevabını verir misiniz. eğer formülünü

    Dajder · 12 Mart 2015 22:33 tarihinde

    Sorunuz tam olarak anlaşılmadığı için yardımcı olamıyorum.

      SİERRA · 04 Şubat 2016 14:40 tarihinde

      allah allah

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d blogcu bunu beğendi: